搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

no longer able to open web pages using Firefox browser

  • 1 回覆
  • 0 有這個問題
  • 7 次檢視
  • 最近回覆由 zeroknight

more options

I have recently (today) installed a device (Mini Wireless USB adapter) on my desktop computer. I am now connected to my ISP modem wirelessly. I have been using Firefox as my browser for many years (ten?) and have not had a problem until today. When I attempt to go to a web site I get a notice that says: "Unable to find the proxy server. Firefox is configured to use a proxy server that can't be found. Check the proxy settings to sure they are correct. Check to make sure your computer has a working network connection. If your computer or network is protected by firewall or proxy make sure that Firefox is permitted to access the web."

I am able to get to any web site I choose when using another browser. I am also receiving my emails, and able to send emails. So I know the computer has a working network connection. When I have visited the Mozilla support site (having to use another browser) I see advice that shows opening the Settings page and getting to the Proxy settings. When I open my "Settings" page from the menu on the Firefox home page upper banner I do not see any option to get the Proxy settings. How do I access the Proxy settings page? Or how do I access the Firewall settings? Don't forget, I cannot open any web page from Firefox.

I have recently (today) installed a device (Mini Wireless USB adapter) on my desktop computer. I am now connected to my ISP modem wirelessly. I have been using Firefox as my browser for many years (ten?) and have not had a problem until today. When I attempt to go to a web site I get a notice that says: "Unable to find the proxy server. Firefox is configured to use a proxy server that can't be found. Check the proxy settings to sure they are correct. Check to make sure your computer has a working network connection. If your computer or network is protected by firewall or proxy make sure that Firefox is permitted to access the web." I am able to get to any web site I choose when using another browser. I am also receiving my emails, and able to send emails. So I know the computer has a working network connection. When I have visited the Mozilla support site (having to use another browser) I see advice that shows opening the Settings page and getting to the Proxy settings. When I open my "Settings" page from the menu on the Firefox home page upper banner I do not see any option to get the Proxy settings. How do I access the Proxy settings page? Or how do I access the Firewall settings? Don't forget, I cannot open any web page from Firefox.

所有回覆 (1)

more options

The browser settings are in the menu that looks like three horizontal bars (≡). From there, go into Connection Settings and change "Use system proxy settings" to "No proxy".

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題