搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Just refreshed a page by hitting ctrl + r twice, which bypasses safety net, and lost my whole draft for post I wanted to make. Is there a way to disable this "convenient feature" so this doesn't ruin my day further?

  • 3 回覆
  • 0 有這個問題
  • 15 次檢視
  • 最近回覆由 cor-el

more options

I wanted to make a lengthy post on a website today, but I accidentally hit CTRL + R twice which bypassed the "This page is asking you to confirm that you want to leave — information you’ve entered may not be saved." safety net. Is there a way to deliberately disable any and all refresh shortcuts and buttons when a safety net shows up, so my buttery fingers don't ruin my day to it's absolute maximum?

I want safety nets to be deliberately annoying.

I wanted to make a lengthy post on a website today, but I accidentally hit CTRL + R twice which bypassed the "This page is asking you to confirm that you want to leave — information you’ve entered may not be saved." safety net. Is there a way to deliberately disable any and all refresh shortcuts and buttons when a safety net shows up, so my buttery fingers don't ruin my day to it's absolute maximum? I want safety nets to be deliberately annoying.

由 Snoucher 於 修改

所有回覆 (3)

more options

Sorry, didn't check the spelling for convenient. Made the post in a haste.

有幫助嗎?

more options

You can find "Edit this question" under the "Question Tools" menu in the sidebar (you may have to scroll to the top). For a reply, "Edit this post" is in the three-dot menu next to a reply.

有幫助嗎?

more options

You can look on the Add-ons website for a suitable extension to auto save form data.

You can possibly use an autoconfig.cfg file to disable some key sequences.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題