Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

New update messed everything up

  • 5 回覆
  • 0 有這個問題
  • 2 次檢視
  • 最近回覆由 connorlucky

more options

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I believe it was grey or black before. I am not sure what to do to fix this issue.

So I opened firefox today and it updated and after it updated my tabs are now like a 4th of my screen (see screenshot) and also the bookmark bar is now white where I believe it was grey or black before. I am not sure what to do to fix this issue.
附加的畫面擷圖

所有回覆 (5)

more options

選擇的解決方法

more options

It looks like your userChrome.css modifications cannot handle the large Firefox View tab icon. You can temporarily disable them for now by going to about:config and changing toolkit.legacyUserProfileCustomizations.stylesheets to false then restarting the browser.

more options

Terry said

Is it possible that you have extensions, a theme and/or userChrome file which need(s) to be updated? Try restarting in troubleshoot mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems https://support.mozilla.org/en-US/kb/troubleshoot-issues-related-to-add-ons

so restarting in troubleshoot mode made it look better. I don't have the energy to troubleshoot tonight so I'm just gonna deal with it and work to fix it tomorrow

@zeroknight I tried setting this to false and it didn't help any in my situation. thank you though for the input

more options

If the Firefox View icon is a problem, right-click it and select Remove from Toolbar.

more options

After going through the troubleshooting steps it was my theme got set to auto and somehow my auto is set to light theme lol. Setting myself to dark theme helps my eyes not hurt.

Terry said

If the Firefox View icon is a problem, right-click it and select Remove from Toolbar.

The large tab issue was fixed by this as well but I found it by clicking around in anger lol.

Thank you for the help with my issue