搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

FireFox Becomes Unresponsive When Chrome Is Open

  • 1 回覆
  • 0 有這個問題
  • 4 次檢視
  • 最近回覆由 Foxy

more options

I have started to have this problem where if I have opened Chrome Browser and have FireFox open at the same time FireFox becomes unresponsive and just sits there 'loading' the pages of whatever site I am trying to view. This only happens when I open Chrome. FireFox hasn't become unresponsive like the system resources are being used up and like it has frozen but it is just all of the tabs I want to view have the dot flipping back and forth trying to load the websites. My only way to fix this is to reboot my PC and open FireFox but not open Chrome at all and then FireFox works fine and loads everything quickly as expected but as soon as I open Chrome (which works fine even if FireFox is open) this issue starts. It doesn't fix it is I completed force close Chrome either and it will only work again if I reboot the PC. This has only just started happening over the past few days though so I am wondering if some sort of updat has occurred which has broken things as previously I could use both broswers no problem.

I have started to have this problem where if I have opened Chrome Browser and have FireFox open at the same time FireFox becomes unresponsive and just sits there 'loading' the pages of whatever site I am trying to view. This only happens when I open Chrome. FireFox hasn't become unresponsive like the system resources are being used up and like it has frozen but it is just all of the tabs I want to view have the dot flipping back and forth trying to load the websites. My only way to fix this is to reboot my PC and open FireFox but not open Chrome at all and then FireFox works fine and loads everything quickly as expected but as soon as I open Chrome (which works fine even if FireFox is open) this issue starts. It doesn't fix it is I completed force close Chrome either and it will only work again if I reboot the PC. This has only just started happening over the past few days though so I am wondering if some sort of updat has occurred which has broken things as previously I could use both broswers no problem.

所有回覆 (1)

more options

Hi Dropa,

Thank you for the reply it is much appreciated. I have fixed the issue thankfully by uninstalling both FireFox and Chrome and then installing them again. I have monitored the RAM and there was no issue shown on the Task Manager section and it wasn't using all of the resources. CPU was at 3% and RAM at 46%.

Have a great day :)

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題