搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

You tube vids buffering

  • 3 回覆
  • 6 有這個問題
  • 1 次檢視
  • 最近回覆由 Paul

more options

You tube vids buffering, some to the point that they dont ever load, other play for 10 secs then buffer and never play and the odd one plays for longer but then if I go to another tab the vid then stops again.

This just started happening directly after the firefox latest update.

Never had this issue before

Thanks

You tube vids buffering, some to the point that they dont ever load, other play for 10 secs then buffer and never play and the odd one plays for longer but then if I go to another tab the vid then stops again. This just started happening directly after the firefox latest update. Never had this issue before Thanks

所有回覆 (3)

more options

Hey there! It sounds like the recent Firefox update might have triggered some buffering issues with YouTube videos. Don't worry, we can definitely help you with that. Try clearing your browser cache and cookies first. If that doesn't work, consider disabling any browser extensions temporarily, as they might sometimes cause conflicts. Additionally, check if your internet connection is stable. Sometimes a slow connection can lead to buffering problems. Lastly, if the issue persists, you could try resetting Firefox settings to their default state. Try restarting your computer or laptop. Give these steps a shot, and hopefully, your YouTube videos will be back to smooth streaming. If you need further assistance, feel free to ask! Keep enjoying your browsing experience.

more options

This is likely a problem with the AdBlocker Ultimate extension if you have this extension as there have been similar reports.

  • 1847380 - Adblocker Ultimate preventing pages from displaying correctly

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?