搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Colour of video is too dark after the latest update.

  • 6 回覆
  • 4 有這個問題
  • 50 次檢視
  • 最近回覆由 cor-el

more options

Colour of video is too dark after the latest update.

Colour of video is too dark after the latest update.

所有回覆 (6)

more options

have you checked your monitor's settings?

more options

go to your computer settings and search for brightness settings turn it up

more options

No, OP is right. The latest update messed up playing any video. All video is darkened as if you are hovering over it to select options or when it's paused.

more options

The temporary fix for this seems to be disabling hardware acceleration in settings.

more options

Lord Blackadder said

The temporary fix for this seems to be disabling hardware acceleration in settings.

Yep, this worked! Thank you!

It's under "Performance" when you scroll down after opening up Settings for others wondering.
more options

Try to set this pref to true on the about:config page.

  • about:config => gfx.color_management.native_srgb = true

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.