搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

"Your browser is being managed by your organisation" has once again appeared. I have no organization. How to turn this off?

  • 11 回覆
  • 33 有這個問題
  • 8116 次檢視
  • 最近回覆由 zeroknight

more options

Stop setting my Firefox as managed by an organization when it is NOT!

Stop setting my Firefox as managed by an organization when it is NOT!
附加的畫面擷圖

被選擇的解決方法

Seeing the "Your browser is being managed by your organization" notification at the top of the Settings page is in most cases caused by security software that uses GPO policy rules (ImportEnterpriseRoots) to inject their root certificate in Firefox to be able to intercept and scan your internet traffic.

You can click the "Your browser is being managed by your organization" notification or open the about:policies page to see if policies are active and if errors are reported.

See also:

從原來的回覆中察看解決方案 👍 3

所有回覆 (11)

more options

If you are seeing the message "Your browser is being managed by your organization" in your browser settings and you don't have an organization managing it, there are a few potential reasons for this and some steps you can take to resolve the issue:

Check browser extensions: Certain browser extensions, particularly those related to security or management, can trigger the "managed by your organization" message. Review your installed extensions and disable any that might be causing the issue. You can access your extensions through the browser's settings or options menu.

Check for malware or unwanted software: Malware or potentially unwanted programs (PUPs) can modify browser settings and cause the "managed by your organization" message to appear. Run a comprehensive scan on your computer using reputable antivirus or anti-malware software to detect and remove any malicious or unwanted programs.

Reset browser settings: Resetting your browser settings can help eliminate any unwanted modifications that might have triggered the message. Keep in mind that resetting your browser will remove your custom settings and restore it to its default state. Look for the "Settings" or "Options" menu in your browser, find the "Reset" or "Restore settings" option, and follow the prompts to reset your browser.

Review Group Policy settings (Windows): If you are using a Windows computer, it's possible that the "managed by your organization" message is a result of Group Policy settings. You can check and modify Group Policy settings by following these steps:

Press Win + R to open the Run dialog box. Type "gpedit.msc" and press Enter to open the Local Group Policy Editor. Navigate to "Administrative Templates" > "Windows Components" > "Internet Explorer" (or the browser you are using). Look for any policies related to browser management and ensure they are set to "Not Configured" or "Disabled." Remove browser policies (Chrome): If you are using Google Chrome, it's possible that there are policy settings applied to your browser. You can remove these policies by following these steps:

Open a new tab in Chrome and enter "chrome://policy" in the address bar. Review the policies listed and identify any that might be causing the issue. Open a new tab and enter "chrome://extensions" in the address bar. Disable or remove any extensions related to policy management or that you suspect might be causing the issue. Reinstall the browser: If all else fails, uninstalling and reinstalling the browser can help eliminate any persistent issues related to settings or policies. Remove the browser from your computer, download the latest version from the official website, and install it again.

By following these steps, you should be able to resolve the issue and remove the "Your browser is being managed by your organization" message if you don't have an actual organization managing your browser settings.

more options

The message means that a policy has been filed on your system, possibly by security software. Enter about:policies in the address bar and post the contents here. You can delete the policy but the software will probably file it again.

https://support.mozilla.org/en-US/kb/customizing-firefox-using-group-policy-windows

more options

選擇的解決方法

Seeing the "Your browser is being managed by your organization" notification at the top of the Settings page is in most cases caused by security software that uses GPO policy rules (ImportEnterpriseRoots) to inject their root certificate in Firefox to be able to intercept and scan your internet traffic.

You can click the "Your browser is being managed by your organization" notification or open the about:policies page to see if policies are active and if errors are reported.

See also:

more options

None of this "solutions work. MY GOD! You guys wrote this browser, can't you find a little bug like this? I don't have an organization. I took down ALL my anti-virus. I don't know what else to do. You should know!

more options

This is not a bug, this merely means that you have/had software on your computer that wants to inject policy rules in Firefox.

What policies are reported if you click the "Your browser is being managed by your organization" notification or open the about:policies page ?

more options

ImportEnterpriseRoots is on under Mozilla Firefox. Regedit can remove it but it is put back on after a reboot. I am using AVG Internet Security. This is the only policy that shows up. I can't believe how long this has been going on without any relief.

more options

Security software uses ImportEnterpriseRoots to inject its root certificate to be able to monitor your internet traffic and prevent SEC_ERROR_UNKNOWN_ISSUER errors. You can consider to disable this in your security software.

more options

I have Firefox on Linux Mint 6 Faye, with same issue. Tried these troubleshooting: - disabled all extensions - signed-out of my account - did Refresh of browser - uninstalled and reinstalled it from Software Centre After all these TS steps, Settings still shows same message. Don't know what might be the reason. Attached is - the SS of the output of about:policies - SS of the System Info page from Linux Mint

more options

So the solution was to download the Firefox from the website, and NOT from the app store. Now Firefox does not show that message on top of Settings. I have enabled all the extensions and also signed-in to my Mozilla/Firefox account.

由 minajahan 於 修改

more options

minajahan said

I have Firefox on Linux Mint 6 Faye, with same issue. Tried these troubleshooting:

Your issue is not in the same way as the OP had as it was on Windows and done in a different way. You also should have started a new thread to ask your question, more so when this is an old thread that will be auto-archived in a few weeks.

minajahan said

So the solution was to download the Firefox from the website, and NOT from the app store. Now Firefox does not show that message on top of Settings. I have enabled all the extensions and also signed-in to my Mozilla/Firefox account.

Your issue is due to using a third-party package build of Firefox from Mint.

Mozilla only provides internal Firefox updates (with .mar files) for their own official builds of desktop Firefox (for Linux, Windows and macOS) from mozilla.org like say https://www.mozilla.org/firefox/all/

Third-party builds like those installed from a package repository for a Linux distro like Mint do not get internal Firefox updates and are updated in the package manager.

https://blog.linuxmint.com/?p=4244

more options

minajahan said

So the solution was to download the Firefox from the website, and NOT from the app store.

The store packaged versions are preferable since they usually have additional security protections. By getting rid of the innocuous "Your browser is being managed by your organisation" message you have most likely made your installation less secure.