搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Language on "Sponsored by ..." items is German??

  • 3 回覆
  • 12 有這個問題
  • 235 次檢視
  • 最近回覆由 Terry

more options

On all my new tabs which open with "Recommended by Pocket" items, the "Sponsored by ..." items are in German. All my language settings are "en-amer".?? All the other items are in English.

On all my new tabs which open with "Recommended by Pocket" items, the "Sponsored by ..." items are in German. All my language settings are "en-amer".?? All the other items are in English.

所有回覆 (3)

more options

i need the german lengue to firefox

more options

Hey Wassos!

You can switch languages at any time to display Firefox menus, notifications, and messages in a different language.

- Click the menu button Fx89menuButton and select Settings. - In the Language section of the General panel, choose a language in the drop-down menu. - Restart Firefox.

Hope it helps you! If yes, please select the answer that solves the problem. This will help other users with similar problems find the solution.

more options

It may be an issue with Pocket. Try asking Pocket for help. https://help.getpocket.com/contact