搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I disable the "frequent" list when I right click the Mozilla shortcut in the Start Bar?

more options

How do I disable the "frequent" list when I right click the Mozilla shortcut in the Start Bar?

search the answer on the website, tried all the advises like change the browser.taskbar.list.frequent.enabled to false, and taskbar list to false. but it still shows list of sites i've visited when i right click the shortcut. please help

How do I disable the "frequent" list when I right click the Mozilla shortcut in the Start Bar? search the answer on the website, tried all the advises like change the browser.taskbar.list.frequent.enabled to false, and taskbar list to false. but it still shows list of sites i've visited when i right click the shortcut. please help

所有回覆 (3)

more options

Hi admin568, Setting browser.taskbar.lists.enabled = False should have turned them off. Try disabling Jump Lists in Windows settings - Search for Jump Show recently opened items in Start, Jump Lists, and File Explorer = Off

有幫助嗎?

more options

appreciate your prompt response.

yes, i did have that turned off too, thats one of the answers i found on the website. it didn't solve the problem, still shows lists of websites i've visited. under "frequent"

Please see attached.

有幫助嗎?

more options

I'm not familiar with the source of your 3rd screenshot but, it looks like History to me. Can you clear your History without losing important information?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題