搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Mail Merge Thunderbird 102

  • 1 回覆
  • 1 有這個問題
  • 20 次檢視
  • 最近回覆由 david

more options

Hello,

I have problem with Mail Merge addon (v. 9.0.5) after updating Thunderbird to version 102.0.2.

PROBLEM: After using the Mail Merge option, setting all parameters, after selecting the Start option, the program does not send a single message and the Mail Merge window closes, just like after the action is finished.

Then I noticed a certain dependence When I create a message, either as a new message or from a template, after composing the message, when I enter {{email}} as the addressee and click the [Mail Merge] button, the program automatically adds <> and finally the addressee looks like this: {{email}} < >. In the previous version of Thunderbird 91.11.0 with Mail Marge v8.4.0, clicking the [Mail Merge] did not add <> the recipient's name. I have a feeling this is a problem why the addon doesn't start sending messages, as simply {{email}} <> in the recipient field does not match column title {{email}} in the CSV with the addresses.

Can I get help on how to prevent the program from automatically adding <> to the recipient's name? Unless there is some other solution?

Best regards,

Hello, I have problem with Mail Merge addon (v. 9.0.5) after updating Thunderbird to version 102.0.2. PROBLEM: After using the Mail Merge option, setting all parameters, after selecting the Start option, the program does not send a single message and the Mail Merge window closes, just like after the action is finished. Then I noticed a certain dependence When I create a message, either as a new message or from a template, after composing the message, when I enter {{email}} as the addressee and click the [Mail Merge] button, the program automatically adds <> and finally the addressee looks like this: {{email}} < >. In the previous version of Thunderbird 91.11.0 with Mail Marge v8.4.0, clicking the [Mail Merge] did not add <> the recipient's name. I have a feeling this is a problem why the addon doesn't start sending messages, as simply {{email}} <> in the recipient field does not match column title {{email}} in the CSV with the addresses. Can I get help on how to prevent the program from automatically adding <> to the recipient's name? Unless there is some other solution? Best regards,
附加的畫面擷圖

所有回覆 (1)

more options

This is an addon product. Your best bet is to notify the developer of the problem.