On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I get rid of the downloads pop up that appears next to downloads icon?

  • 2 回覆
  • 1 有這個問題
  • 8 次檢視
  • 最近回覆由 KT

more options

I recently closed and re-opened Firefox to refresh it. Now, when I download an attachment from Gmail, a pop up appears next to my downloads icon. How do I turn that off?

I recently closed and re-opened Firefox to refresh it. Now, when I download an attachment from Gmail, a pop up appears next to my downloads icon. How do I turn that off?
附加的畫面擷圖

被選擇的解決方法

I didn't realize I could right-click on the icon. It looks like, if I uncheck "Show Panel When Download Begins", it stops doing what I was trying to get it to stop doing.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

Hi KT, I simply dragged the Download button back into the Customize palette. I use the Library button -> Downloads instead.

Customize Firefox controls, buttons and toolbars https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

有幫助嗎?

more options

選擇的解決方法

I didn't realize I could right-click on the icon. It looks like, if I uncheck "Show Panel When Download Begins", it stops doing what I was trying to get it to stop doing.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題