Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Uncaught Sys.403 error

  • 3 回覆
  • 1 有這個問題
  • 7 次檢視
  • 最近回覆由 TyDraniu

more options

Dear Colleagues,

I hope this message finds you well. We are facing an issue with one of our public site. This site working perfectly fine on all other browsers except firefox. The website loads perfectly but when we click on login or signup Following error we are getting when we try to login .Uncaught Sys.WebForms.PageRequestManagerServerErrorException: Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 403 We have checked all the code and settings from our side but found nothing . 'FYI this site was perfectly fine before version 85 but now we are facing issues with later versions'

Here is the link to our site https://online-antragsmodul.de/OAM/Login.aspx?RetURL=/OAM/default.aspx Your kind support will highly appreciated.

Best Regards, IOM Germany

Dear Colleagues, I hope this message finds you well. We are facing an issue with one of our public site. This site working perfectly fine on all other browsers except firefox. The website loads perfectly but when we click on login or signup Following error we are getting when we try to login .''Uncaught Sys.WebForms.PageRequestManagerServerErrorException: Sys.WebForms.PageRequestManagerServerErrorException: An unknown error occurred while processing the request on the server. The status code returned from the server was: 403'' We have checked all the code and settings from our side but found nothing . ''''''FYI this site was perfectly fine before version 85 but now we are facing issues with later versions'''''' Here is the link to our site https://online-antragsmodul.de/OAM/Login.aspx?RetURL=/OAM/default.aspx Your kind support will highly appreciated. Best Regards, IOM Germany

所有回覆 (3)

more options

Right, something is wrong with that website. While clicking, POST method returns "Access denied" from the server.

more options

thank you for looking into it but this website working perfectly fine on other browsers. Is it possible that the policy applied on the server getting this request as spam and denying the access

more options

Unlikely. If you know it was working in 80s, I'd suggest to use mozregression.

https://mozilla.github.io/mozregression/quickstart.html