On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

menus too spread out after update to 89 from 82, how to restore?

  • 2 回覆
  • 1 有這個問題
  • 5 次檢視
  • 最近回覆由 ff33

more options

I use portableapps FF on windows 10. I just updated to 89 from 82 and now all my menus in the toolbar (i.e. my bookmarks as folders) now are much longer due to extra space between each item. Where I didn't have to scroll before I do now.

How can I change it back to what it was before so the pulldown menus I've tailored with no scrolling required will again work as before.

I have gone back to 82 because of this.

I use portableapps FF on windows 10. I just updated to 89 from 82 and now all my menus in the toolbar (i.e. my bookmarks as folders) now are much longer due to extra space between each item. Where I didn't have to scroll before I do now. How can I change it back to what it was before so the pulldown menus I've tailored with no scrolling required will again work as before. I have gone back to 82 because of this.

被選擇的解決方法

Here's the posted "fix" for some of the UI disaster. Fingers crossed they don't tear this option away from us. Good luck!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Here's the posted "fix" for some of the UI disaster. Fingers crossed they don't tear this option away from us. Good luck!

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.proton.enabled and pause while the list is filtered

(3) Double-click the preference to switch between true (new design) and false (old design)

more options

Thanks so much. When I tried changing that, it didn’t work at first. Then I tried it a 2nd time and I noticed 5 or 6 others that showed up by entering only browser.proton and when I toggled them, it worked.

Thankfully with the portable versions, I can even run both side by side on 2 monitors. Everything looks pretty close now except the menu font is slightly thinner or something as it looks less dark, if that makes any sense. Any idea about how to fix that?