搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox won't load google pages; docs, maps, mail, etc

  • 6 回覆
  • 1 有這個問題
  • 15 次檢視
  • 最近回覆由 cor-el

more options

I get this message; Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

I have no trouble accessing these sites with Safari. I've taken a number of steps to correct, such as running a malware scan, clear cache and history, starting in safe mode, yet nothing has worked. Any suggestions?

Thanks,

被選擇的解決方法

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

Is the date and time that your mcApple indicates, accurate?

https://www.timeanddate.com/

有幫助嗎?

more options

Yes, date and time are accurate.

有幫助嗎?

more options

hello steve, sorry for the delay in responding to your new message. For some reason, i am not getting notififcations for new posts. Maybe its a server issue.

in any case, your issue is pretty unusual; as i have not seen posts from others that describing they have this problem as well.

There are a number of things that can be done to peel away the onion layers in order to get to the root cause of the issue.

One is to temporarily disable all windows startups and FF add-ins. Then after rebooting, the modes of these two systems will be clean, per se. Afterwards then check out the issue again.

If the issue is no longer present, then something that you had disabled was the likely cause of the conflict.

For now, try this 1st step of disabling FireFox add-in's via FF Menu > Help > Troubleshoot Mode

Then retry google

If there is no change, next reboot windows in a clean state.

Open Task Manager > Startup tab > disable (double click) all startup apps > reboot

Then test FF & google again.

Let us know!

有幫助嗎?

more options

Thanks for your suggestions, but I already tried what you suggested and it did not work. I was able to solve the problem, by 1) running a virus, malware scan and removing threats (not sufficient in itself), 2) deleting certain applications with "search" in the name, and 3) manually deleting all caches I could find on my computers. Now it's fixed.

有幫助嗎?

more options

Thats great news, steve!

Some after thoughts from me are:

1) The anti-virals should be scanning all activities. So while running a full scan was kind of informative, if it had been doing its job then a manual scan would not have been needed.

2) The removal and or unistallation of applications that have "Search" in their namesakes, is interesting. Most certainly one of the apps could have been a spyware. Personally, i had a bad experience with an app called Spyware Search & Destroy. My opinion is that it was/is actually a spyware in itself. And when I pushed it to its limits, it had corrupted my file system. :-( Never again had i used the app.

3) Deleting the cache's was a good idea. Supposedly, when FF is closed, they should be cleared out anyways. But who knows for sure?

In anycase, I am very glad you're back up and running.

btw: Might be a good time to make a back or a restore point.  :-)

有幫助嗎?

more options

選擇的解決方法

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題