搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Audio interface blocking part of screen when using Spotify app

more options

Recently, Firefox started to place the box you see below over my screen when I played audio. I looked up the problem and was able to disable the feature by setting media.hardwaremediakeys.enabled = false. Now audio from other tabs doesn't cause the box to appear and block the screen, however it still appears when Spotify is running. How can I stop this happening?

Recently, Firefox started to place the box you see below over my screen when I played audio. I looked up the problem and was able to disable the feature by setting ''media.hardwaremediakeys.enabled = false''. Now audio from other tabs doesn't cause the box to appear and block the screen, however it still appears when Spotify is running. How can I stop this happening?
附加的畫面擷圖

所有回覆 (2)

more options

You can set media.hardwaremediakeys.enabled = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

As I said, I've already done that, but it hasn't worked for Spotify.