搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Graphics/pictures not displaying

  • 12 回覆
  • 1 有這個問題
  • 139 次檢視
  • 最近回覆由 cor-el

more options

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

附加的畫面擷圖

被選擇的解決方法

You appear to be using uBlock Origin.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

從原來的回覆中察看解決方案 👍 0

所有回覆 (12)

more options

http://kb.mozillazine.org/Images_or_animations_do_not_load

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

有幫助嗎?

more options

Thanks Fred, but as I mentioned above, I have already gone through each of these steps and yet it keeps reoccurring every time I open a new Firefox window. If you look at the screen grab, even the icons for left/right/Facebook, twitter, etc... are not loading in addition to the pictures.

In regards to cache, I can see that if I have visited a site before, but not a new article with new pictures. I firmly believe this is an issue with the latest release.

有幫助嗎?

more options

Make sure you haven't enabled a High Contrast theme in the OS settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

有幫助嗎?

more options

All settings are "default"

有幫助嗎?

more options

選擇的解決方法

You appear to be using uBlock Origin.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

有幫助嗎?

more options

cor-el - turning off the uBlock extension seemed to do the trick. Now just need to see how to get rid of all the dang pop ups and ads which uBlog was REALLY good at.

有幫助嗎?

more options

You only need to find out what from what specific server UBO is blocking content and then allow this content. If you click its toolbar button then you should be able to add an exception and allow content or disable the extension only for this website.

有幫助嗎?

more options

UBO was blocking graphics on ALL pages. And no, I do not have GreaseMonkey installed/running.. So I just switched extensions from uBlock to adBlocker.. problem solved.

Thanks for all your help!

有幫助嗎?

more options

Spoke too soon.... Same issues with AdBlocker....

Still frustrated... may try Chrome or another browser

有幫助嗎?

more options

I just noticed in your screenshot that you seem to be blocking remote fonts loaded from the server.

If you use uBlock Origin make sure not to "block remote fonts".

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

有幫助嗎?

more options

Allow fonts & colors is already turned on.

I just have no clue why this would happen all of a sudden and be so widespread. The only common thing here is Firefox...

有幫助嗎?

more options

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題