搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Ctrl+F not opening "find in page", even in FF safe mode (FF 80 64-bit, Win 10 1909)

  • 2 回覆
  • 1 有這個問題
  • 17 次檢視
  • 最近回覆由 ben73

more options

pressing Ctrl+F doesn't open the "find in this page" toolbar, on any page.

  • doesn't work in safemode, either
  • DOES work when selecting from the "Edit" menu (where it shows the shortcut as being ctrl+f)
  • I read online that Ctrl+G might work? this one has mixed results for me... I think it's working like F3, repeating the previous search, if there is one, and if it has any matches, and only if neither of those are true, opens the "find in this page" toolbar
  • pressing "/" and apostrophe both do their things (but not when an input/textarea has focus, of course)

被選擇的解決方法

it's LastPass for Windows. somehow it breaks Ctrl+F for the entire OS >_> will report the issue with them.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

I noticed that Ctrl+F wasn't working in Notepad++ either! I started to shut everything down, in preparation to restart, but then, before closing Firefox, though "well, let me try it, now that I closed a bunch of applications", and suddenly it worked!

I tried googling around for "Ctrl+F not working in any application", and similar, and found no results. I'm not using any hotkey-related apps, or anything like that... I can't remember what all I closed... SSMS... Outlook... * shrugs * I'll keep an eye out, but it appears to not be an FF issue after all!

more options

選擇的解決方法

it's LastPass for Windows. somehow it breaks Ctrl+F for the entire OS >_> will report the issue with them.

由 ben73 於 修改