Search Support

Crashing and Glitching Images

more options

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view a graphics intensive site, or sometimes even random close out a tab. And when whenever I view Images in a tab, after the crash happens, some times the grey background behind said image is ALL black and when I zoom in and zoom out, there is still a zoom in image glitch behind the real image when it's zoomed out.

And now whenever I view a site, namely one that is on a PJJ.cc server... A chatroom which I own seems to be glitching on Firefox and not on any other browser as far as I know. On the side panel, is supposed to have a background JPG which is a brick wallpaper, but it's all black... However, when I either shrink the browser, or switch over to another tab and back to that one, it appears loaded in.

I tried refreshing the browser, that didn't work. I tried uninstalling and doing a clean install... that didn't work either.

Can someone tell me WHAT is exactly going on and if this can be fixed, or if it will be fixed during the next update?

由 Yautja_Theide 於 修改

All Replies (11)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While still in Safe mode,

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP- in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most recent 7 - 10 Submitted crash reports, and copy them. Now go to the reply box and paste them in.

aboutcrashesFx57

For more help on crash reports, see; https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

Helpful?

more options

I tried to see if the problem persisted in safe mode. Unfortunately, it does and it doesn't seem like that the browser even needs to much as crash for this to happen-- it seemingly now does it intermittently and I even looked at the same sites on my laptop, which seemingly function just fine.

I also looked at the About:Crash page and since I clean installed my Firefox, it's saying No Crash Reports have been submitted and there are no crashes anywhere. I suppose doing a clean install wasn't the best idea.

Anyway, here is an example of what is going on. Mind you this screenshot wasn't taken during safe mode but the problem still persists in safe mode as well. Due note, that it's happening now at the text panel this time, rather than the panel on the right. Notice the text panel shows a partial background and then a patch of black.

This started happening two or three days ago.

Helpful?

more options

MemTest LAST UPDATED : 27/09/2013 Could you please run a tool from http://memtest.org/ in order to check the integrity of your RAM?

You will need a thumb or disk drive to install it on.

Helpful?

more options

FredMcD said

MemTest LAST UPDATED : 27/09/2013 Could you please run a tool from http://memtest.org/ in order to check the integrity of your RAM? You will need a thumb or disk drive to install it on.

Before I do that, I'm noticing that there are other versions of this tool you want me to download. Now exactly which one should I download?

Helpful?

more options

It's your choice.

Helpful?

more options

I downloaded MemTest86+ Pre-Compiled Bootable and put it on my Flashdrive... And nothing happened. I clicked on the File and it asks me what I want to open it with, and the default is Windows Explorer. So, I get two files one of them being a Folder and the other an IMG file.

I had told my problem to a friend of mine who actually fixes computers, and in his opinion he doesn't think it's a hardware issue, or anything related to RAM or GPU but a software issue, likely a glitch in the last update.

Either way, this is annoying and I am not happy with this.

由 Yautja_Theide 於 修改

Helpful?

more options

I have this problem too when i am trying to set up Alexa echo dot I am facing this

Helpful?

more options

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.


Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

Helpful?

more options

Alright... I have done the steps as instructed. And the problem is still very much persisting. I have checked this out on other browsers such as Internet Explorer, and I.E. seems to function just fine when it comes to that particular server. I have yet to check Chrome on a family member's laptop, but I have reason to believe that the problem doesn't extend there either.

I also checked out Firefox on my laptop, and from what I can see, the problem doesn't persist there either.

We've ruled out hardware. So... this is clearly a software glitch. One which... I can definitely say I am not happy with and am very annoyed with.

I don't want to switch over to Chrome because I just do not like that browser but I am strongly considering it at this point. But I rather would not want to download that browser and switch to it...

Firefox has been very good to me in the years I've had it, but this is just straight up annoying.

And I think that MemTest somehow affected the browsing speed for my Firefox too... But I can't be too sure about that.

I am going to check out my other PC to see if this happens on them as well, and determine if this is a server issue and not a Firefox issue once more.

EDIT: So I checked out my laptop to see if the Firefox browser on that device had the same problem after having downloaded FireFox 74.0, and it actually does in fact have the same problem. So, this is indeed a Firefox issue but I believe this is only HALF of the issue right here.

A reliable source has informed me that it's also the PJJ.cc domain server as well, as it still utilizes JAVA and Firefox no longer supports this. The domain owner, Tino Didriksen hasn't really been maintaining the server anymore due to real life getting in the way and traffic to these sites hosted on the server is at an all time low, so he hasn't had incentive to maintain it.

So, really... this isn't even a bug. It's just a browser trying to run on a site which still utilizes JAVA... which is odd because previous versions of Firefox seem to run it just fine before. Odd.

由 Yautja_Theide 於 修改

Helpful?

more options

I called for more help.

Helpful?

more options

At this point, I think Update 74.0 is just straight up unstable and full of bugs. This is something which needs to be reworked, especially if the same problem is happening on my laptop as it is my desktop.

Also, the browser seems to respond slowly to sites hosted on the PJJ.cc server but responds fine to every other site.

Helpful?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題