搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to stop Firefox suggesting Autofill logins from other sites?

  • 2 回覆
  • 2 有這個問題
  • 942 次檢視
  • 最近回覆由 eac12

more options

I have logins saved on various sites but recently Firefox has starting offering logins for sites that aren't the one I'm trying to log into. Because I have quite a few logins saved this can result in getting a dropdown of dozens of 'suggested' logins and finding the one in the list that's the actual login for the site I'm visiting is a bit of pain. How can I set this so that Firefox will only show me logins for the site I'm currently visiting the way it used to?

I have logins saved on various sites but recently Firefox has starting offering logins for sites that aren't the one I'm trying to log into. Because I have quite a few logins saved this can result in getting a dropdown of dozens of 'suggested' logins and finding the one in the list that's the actual login for the site I'm visiting is a bit of pain. How can I set this so that Firefox will only show me logins for the site I'm currently visiting the way it used to?

被選擇的解決方法

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site.

To turn it off, enter about:config in the url bar and set signon.includeOtherSubdomainsInLookup = false.

從原來的回覆中察看解決方案 👍 2

所有回覆 (2)

more options

選擇的解決方法

This feature is mentioned in release notes: Firefox now suggests saved logins from other subdomains of a site.

To turn it off, enter about:config in the url bar and set signon.includeOtherSubdomainsInLookup = false.

more options

Thank you this was driving me nuts for weeks and didn't understand why this was happening all of a sudden.