X
點擊此處開啟此網站的行動版。

技術支援討論區

Had a Firefox update, now Spectrum T.V. doesn't work ?

已張貼

Until a couple of days ago we used to be able to watch Spectrum T.V. on the computer, as I only use Fire Fox. There was a recent update to Firefox 69.0 now it only shows this, it doesn't work in Internet Explorer either, only in Microsoft Edge will Spectrum T.V. play

Until a couple of days ago we used to be able to watch Spectrum T.V. on the computer, as I only use Fire Fox. There was a recent update to Firefox 69.0 now it only shows this, it doesn't work in Internet Explorer either, only in Microsoft Edge will Spectrum T.V. play
附加的畫面擷圖
引用

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

更多資訊

My_Cheese_Is_Slippin'
  • Top 10 Contributor
66 個解決方法 765 個答案

Hi tsdavis05, You should block Flash. It's probably causing a conflict with the media stream. Also, try clearing your Cookies & Site Data for that site and Refresh the page.

Hi tsdavis05, You should block Flash. It's probably causing a conflict with the media stream. Also, try clearing your Cookies & Site Data for that site and Refresh the page.
這篇文章有幫助嗎?
引用

提出問題者

Thank You, tried blocking Flash and only got this the Spectrum Logo with a spinning circle. Also clear the Cookies and Site Data/ Cache with no luck either. Was playing fine until this last update from Firefox 68.0.2 to Firefox 69.0. So something in this update whether it is part of the security they updated or the "Always Activate" option for Flash plugin content has that been removed. I don't know and not even the Spectrum service tech can get it to work with no way of contacting any kind of Mozzila Firefox support I might just have to switch Browsers.

Thank You, tried blocking Flash and only got this the Spectrum Logo with a spinning circle. Also clear the Cookies and Site Data/ Cache with no luck either. Was playing fine until this last update from Firefox 68.0.2 to Firefox 69.0. So something in this update whether it is part of the security they updated or the "Always Activate" option for Flash plugin content has that been removed. I don't know and not even the Spectrum service tech can get it to work with no way of contacting any kind of Mozzila Firefox support I might just have to switch Browsers.
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
66 個解決方法 765 個答案

有幫助的回覆

If the media is encrypted and requires a CDM it could be a WidevineDRM issue. There have been many problems reported in the past few weeks regarding Google's WidevineDRM and sites like Prime Video and Netflix. This is not a Firefox specific problem. MS Edge uses PlayReady CDM. I can only suggest using Edge until the Widevine issue is resolved.

If the media is encrypted and requires a CDM it could be a WidevineDRM issue. There have been many problems reported in the past few weeks regarding Google's WidevineDRM and sites like Prime Video and Netflix. This is not a Firefox specific problem. MS Edge uses PlayReady CDM. I can only suggest using Edge until the Widevine issue is resolved.
這篇文章有幫助嗎? 1
引用

提出問題者

Ok Thank You very much for the response, I'll bear with Edge until then.

Ok Thank You very much for the response, I'll bear with Edge until then.
這篇文章有幫助嗎?
引用
My_Cheese_Is_Slippin'
  • Top 10 Contributor
66 個解決方法 765 個答案

有幫助的回覆

Check back with Firefox occasionally. I heard that an update for Widevine just released but, it hasn't come through for Firefox, yet.

Browse Safe!

Check back with Firefox occasionally. I heard that an update for Widevine just released but, it hasn't come through for Firefox, yet. Browse Safe!
這篇文章有幫助嗎? 2
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題