搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have checked the box to block websites from automatically playing sound, but I still get sound. What else needs to be done to avoid this annoyance?

  • 1 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 Shadow110

more options

Biggests offender is foxnews, but there are others as well.

所有回覆 (1)

more options

Hi, yes am sure some make it through as it does for me.

You can follow the bottom of this support doc to see if can get further control over it when you go to the site :

Something about version 69 blocking Video/Sound so might need to see what happens in that.