搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Password remembering not enabled but it still asks me

  • 3 回覆
  • 1 有這個問題
  • 26 次檢視
  • 最近回覆由 McCoy

more options

The Remember logins and passwords for web sites box is not checked, but it still asks me if I want to remember the password every time I log in to any site. I don't want to be asked this question all the time. I *never* want Firefox to remember passwords: I use my own password database. How can I stop it asking me?

Several web pages I've looked at say to uncheck the box with older Firefox versions, but this doesn't work now.

There really should be three choices here: 1. Never remember passwords and never ask 2. If there isn't a remembered password for the site and it isn't in the exception list, ask 3. Always remember passwords without asking unless the site is in the exception list

The Remember logins and passwords for web sites box is not checked, but it still asks me if I want to remember the password every time I log in to any site. I don't want to be asked this question all the time. I *never* want Firefox to remember passwords: I use my own password database. How can I stop it asking me? Several web pages I've looked at say to uncheck the box with older Firefox versions, but this doesn't work now. There really should be three choices here: 1. Never remember passwords and never ask 2. If there isn't a remembered password for the site and it isn't in the exception list, ask 3. Always remember passwords without asking unless the site is in the exception list

被選擇的解決方法

rparkins said

The Remember logins and passwords for web sites box is not checked, but it still asks me if I want to remember the password every time I log in to any site. I don't want to be asked this question all the time. I *never* want Firefox to remember passwords: I use my own password database. How can I stop it asking me?

Hello rparkins,

That's weird - if that box is unchecked, you shouldn't be asked to remember the passwords .....

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

signon.remember

Look for the preference :

signon.rememberSignons

Make sure its value is set to false

If you had to change the value, then close and restart Firefox.

Does that work  ?

從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

rparkins said

The Remember logins and passwords for web sites box is not checked, but it still asks me if I want to remember the password every time I log in to any site. I don't want to be asked this question all the time. I *never* want Firefox to remember passwords: I use my own password database. How can I stop it asking me?

Hello rparkins,

That's weird - if that box is unchecked, you shouldn't be asked to remember the passwords .....

Would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar :

signon.remember

Look for the preference :

signon.rememberSignons

Make sure its value is set to false

If you had to change the value, then close and restart Firefox.

Does that work  ?

more options

signon.rememberSignons was true. I clicked on it, which set it to false. Firefox didn't ask me if I wanted it to remember the password when I signed on here, so it looks as if it is fixed.

Thanks

more options

rparkins said

signon.rememberSignons was true. I clicked on it, which set it to false. Firefox didn't ask me if I wanted it to remember the password when I signed on here, so it looks as if it is fixed. Thanks

My pleasure - I'm glad that worked and everything is the way it should be  !