X
點擊此處開啟此網站的行動版。

技術支援討論區

Problem with SSL certificate zotero.org using Ubuntu 18.04 after upgrade from 16.04

已張貼

When I try to open zotero.org page I get an error

Your connection is not secure

The owner of www.zotero.org has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

www.zotero.org uses an invalid security certificate.

The certificate is only valid for *.api.mandae.com.br.

Error code: SSL_ERROR_BAD_CERT_DOMAIN

I have no clue how to solve it. I already reinstalled SSL certificates and removed certX.db files from profile folder of firefox.

When I try to open zotero.org page I get an error Your connection is not secure The owner of www.zotero.org has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website. This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate. Learn more… Report errors like this to help Mozilla identify and block malicious sites www.zotero.org uses an invalid security certificate. The certificate is only valid for *.api.mandae.com.br. Error code: SSL_ERROR_BAD_CERT_DOMAIN I have no clue how to solve it. I already reinstalled SSL certificates and removed certX.db files from profile folder of firefox.

被選擇的解決方法

When routers behave strangely, sometimes it is best to unplug them for 30 seconds and then plug them back in to get a (hopefully) clean start.

Or do you use a VPN?

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 31.0 r0

應用程式

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:62.0) Gecko/20100101 Firefox/62.0

更多資訊

FredMcD
  • Top 10 Contributor
4396 個解決方法 61655 個答案
There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message [https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors?redirectlocale=en-US&redirectslug=Error+loading+web+sites Websites don't load - troubleshoot and fix error messages] http://kb.mozillazine.org/Error_loading_websites *uses an invalid security certificate SSL_ERROR_BAD_CERT_DOMAIN *configured their website improperly How to troubleshoot the error code "SEC_ERROR_UNKNOWN_ISSUER" on secure websites https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER
jscher2000
  • Top 10 Contributor
8959 個解決方法 73403 個答案

Hmm, I don't get that in California.

Does the company Mandaê Servicios de Consultoria em Logística S / A (https://www.mandae.com.br/) have any reason to be involved in your internet connection?

Hmm, I don't get that in California. Does the company Mandaê Servicios de Consultoria em Logística S / A ([https://www.mandae.com.br/]) have any reason to be involved in your internet connection?

提出問題者

Nope. I live in France and should not have any connection with this company. I have this same error on two computers with Linux and Windows. Can it be connected with configuration of my network, i.e., router ? This starts to be very mysterious.

Nope. I live in France and should not have any connection with this company. I have this same error on two computers with Linux and Windows. Can it be connected with configuration of my network, i.e., router ? This starts to be very mysterious.

由 mjjank 於 修改

jscher2000
  • Top 10 Contributor
8959 個解決方法 73403 個答案

選擇的解決方法

When routers behave strangely, sometimes it is best to unplug them for 30 seconds and then plug them back in to get a (hopefully) clean start.

Or do you use a VPN?

When routers behave strangely, sometimes it is best to unplug them for 30 seconds and then plug them back in to get a (hopefully) clean start. Or do you use a VPN?

提出問題者

Thanks, rebooting router helped. I'm curious what has caused this problem.

Thanks, rebooting router helped. I'm curious what has caused this problem.
jscher2000
  • Top 10 Contributor
8959 個解決方法 73403 個答案

Possibly your service provider information (e.g., DNS servers) got corrupted in the router, but hopefully not by an attacker.

Possibly your service provider information (e.g., DNS servers) got corrupted in the router, but hopefully not by an attacker.