搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox crashes

  • 3 回覆
  • 1 有這個問題
  • 361 次檢視
  • 最近回覆由 cor-el

more options

For some reason Firefox keeps crashing recently, usually when I'm trying to input text. So far I've experienced this while browsing plurk and pixiv, and Firefox tends to crash multiple times after the initial crashing.

I'm currently running Windows 10 and the latest version of Firefox, and I do regularly install windows updates aside from some driver updates known to brick the computer.

Here's the crash reports for the most recent crashes: bp-c211899f-c73a-49ea-9891-f60a31170613 bp-5ecc1f4d-c2ac-4de3-8e7e-779f81170613 bp-fec3344b-521f-4906-91c8-380081170613

被選擇的解決方法

It does look related to Text Services Framework support (TSFTextStore.cpp).

You can try to set intl.tsf.enable = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Sorry to hear about the crashes and thank you for the report IDs.

To be honest, I don't understand these reports. It seems that there's a problem popping up an IME (input method editor), potentially for entering Japanese-language characters. Other users have mentioned issues integrating Windows IME's with Firefox, but this seems like a much more severe problem.

more options

jscher2000 said

Sorry to hear about the crashes and thank you for the report IDs. To be honest, I don't understand these reports. It seems that there's a problem popping up an IME (input method editor), potentially for entering Japanese-language characters. Other users have mentioned issues integrating Windows IME's with Firefox, but this seems like a much more severe problem.

That's kind of weird. I know I have the Japanese IME installed, but in both cases where firefox crashes, I wasn't even using the IME at all. Maybe this is a Windows 10-specific issue, since I had no issues typing Japanese on firefox when using Windows 7.

more options

選擇的解決方法

It does look related to Text Services Framework support (TSFTextStore.cpp).

You can try to set intl.tsf.enable = false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.