搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No matter what I do Mozilla is now using Bing for everything. How do I make it use Google?

  • 1 回覆
  • 1 有這個問題
  • 21 次檢視
  • 最近回覆由 FredMcD

more options

My default search browser is Google. Now after today's updates, no matter what I do Firefox is using Bing. I hate Bing and will not use it. If my default browser is Google, why is it using Bing now? Please help I love Firefox.

所有回覆 (1)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything. Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.