搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox does not respond when I search.

  • 8 回覆
  • 4 有這個問題
  • 42 次檢視
  • 最近回覆由 FredMcD

more options

Hi Tech Support,

When I enter search string on the homepage, it does nothing. I can navigate previously working tabs normally but not new tabs or whenever I click Home. Writing URL does not work too. This happened last week.

I have tried FF safe mode and even reset it.

I am using 50.1.0 on Windows 7 Professional. Other browsers are running fine. I ran Spybot S&D to check malware but still the problem persists.

Please help.

所有回覆 (8)

more options

Are you using the search bar or the address box? Have you pressed Enter?

more options

Tried all and did press Enter. And i cleared the cache too. No new plug-in was installed prior to the problem.

The tab gave endless spinning circle so I hit F5 but to no avail.

more options

Are you having any problem with the net? What search engine is your default? Have you tried another engine?

more options

Internet connection is excellent. Firefox is my default search engine. Chrome and IE working flawlessly.

Only the tabs that were working before the problem started are still working. Searching, new tab or typing new URL or event clicking link from Outlook don't work. But the tabs that are working are really working fine, only that I only can access pages via linked to them.

more options

tramontina said

Firefox is my default search engine.

Firefox is a web browser. It uses search engines.

Type about:preferences#search<enter> in the address bar. What is your default? Try another engine.

more options

Default was Google.

When changed to another search engine, the tabs work. Thanks.

Is it possible to make Google work again?

more options

...because even then I cannot load gmail. Seems like the entire Google is blocked.

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia