X
點擊此處開啟此網站的行動版。

技術支援討論區

XP, Firefox 5.0, Adobe Flash 23.0.0.207, Facebook. Video will not play. Maybe Plugin-container failing? Recently started. Was working.

已張貼

Running Windows XP sp2. Firefox 5.0 (latest), Adobe Flash Player 23.0.0.207 (latest). I completely removed and re-installed both Firefox and Flash Player since the problem started. I still have the problem.

On Facebook, I am no longer able to play the videos. It was working. I have had this problem before and was able to fix it by updating Flash Player, but that did not work this time. It appears that plugin-container is trying to start, but failing. There is not error message.

Can anyone help? Sincerely, Fred

Running Windows XP sp2. Firefox 5.0 (latest), Adobe Flash Player 23.0.0.207 (latest). I completely removed and re-installed both Firefox and Flash Player since the problem started. I still have the problem. On Facebook, I am no longer able to play the videos. It was working. I have had this problem before and was able to fix it by updating Flash Player, but that did not work this time. It appears that plugin-container is trying to start, but failing. There is not error message. Can anyone help? Sincerely, Fred

被選擇的解決方法

The Facebook videos may be using HTML5 player instead of Flash Player Plugin.

A easy way to see if you can play HTML5 videos in Firefox is to go to https://www.youtube.com/html5/ as they should be all blue check marks.

Since you have the old EOL WinXP and not Vista or later you may not be able to play HTML5 without some workarounds.

With some workarounds you may be able to. http://www.msfn.org/board/topic/175591-enable-mp4-h264-aac-html5-video-in-firefox-on-windows-xp-without-flash/

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 23.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:50.0) Gecko/20100101 Firefox/50.0

更多資訊

FredMcD
  • Top 10 Contributor
4246 個解決方法 59400 個答案

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

提出問題者

I have spent most of the day beating my head against this. I have done everything suggested so far, and I still cannot videos to play from Facebook. I have determined that the problem appears to be specific to Facebook, since plugin-container will run and play videos from Yahoo.com. However, I f I try to play a video from facebook, it appears to go into some sort of loop eating up memory (up to about 230,000K) then hangs and dies. After that, if I try to play a video from Facebook I cannot see plugin-container even try to start (from Windows Task Manager).

What I have done today: Driver: I was finally able to get the graphic driver updated to the "latest" version. However I m running via/s3g unichrome pro ipg. Via no longer lists it as a product. I did locate an upgrade driver on majorgeeks.com. but what appears to be the latest is V6.14.10.342 (11/10/2006). After considerable fuss and bother, I finally go it to load, but it didn't help.

Disabled Protected mode from flash player: ProtectedMode=0 in mms.cfg Also set dom.ipc.plugins.flash.disable-protedted-mode 0

Disabled hardware acceleration: options>advanced>use hardware acceleration when available (unchecked)

From "Troublshooting" Compositing Basic Asynchronous Pan/Zoom none WebGL Renderer WebGL is currently disabled. WebGL2 Renderer (no info) Hardware H264 Decoding No; Failed to create H264 decoder Audio Backend winmm Direct2D Blocked for your graphics card because of unresolved driver issues. DirectWrite false (0.0.0.0) GPU #1 Active Yes Description VIA/S3G UniChrome Pro IGP Vendor ID 0x1106 Device ID 0x3108 Driver Version 6.14.10.342 Driver Date 11-10-2006 Drivers vtdisp Subsys ID 00000000 RAM Unknown

I have spent most of the day beating my head against this. I have done everything suggested so far, and I still cannot videos to play from Facebook. I have determined that the problem appears to be specific to Facebook, since plugin-container will run and play videos from Yahoo.com. However, I f I try to play a video from facebook, it appears to go into some sort of loop eating up memory (up to about 230,000K) then hangs and dies. After that, if I try to play a video from Facebook I cannot see plugin-container even try to start (from Windows Task Manager). What I have done today: Driver: I was finally able to get the graphic driver updated to the "latest" version. However I m running via/s3g unichrome pro ipg. Via no longer lists it as a product. I did locate an upgrade driver on majorgeeks.com. but what appears to be the latest is V6.14.10.342 (11/10/2006). After considerable fuss and bother, I finally go it to load, but it didn't help. Disabled Protected mode from flash player: ProtectedMode=0 in mms.cfg Also set dom.ipc.plugins.flash.disable-protedted-mode 0 Disabled hardware acceleration: options>advanced>use hardware acceleration when available (unchecked) From "Troublshooting" Compositing Basic Asynchronous Pan/Zoom none WebGL Renderer WebGL is currently disabled. WebGL2 Renderer (no info) Hardware H264 Decoding No; Failed to create H264 decoder Audio Backend winmm Direct2D Blocked for your graphics card because of unresolved driver issues. DirectWrite false (0.0.0.0) GPU #1 Active Yes Description VIA/S3G UniChrome Pro IGP Vendor ID 0x1106 Device ID 0x3108 Driver Version 6.14.10.342 Driver Date 11-10-2006 Drivers vtdisp Subsys ID 00000000 RAM Unknown

提出問題者

I also disabled "autoplay" in Facebook

I also disabled "autoplay" in Facebook
FredMcD
  • Top 10 Contributor
4246 個解決方法 59400 個答案

I called for more help.

I called for more help.

提出問題者

I also have a second computer that is having the same problem. The latest driver I could find was Driver Version 6.14.10.4396 but it's calling for version 6.1400.1000.5218 or newer. WebGl is disables.

However, I am getting the same error running the Intel driver as I was with the VIA driver: Hardware H264 Decoding No; Failed to create H264 decoder

Compositing Basic Asynchronous Pan/Zoom none WebGL Renderer WebGL is currently disabled. WebGL2 Renderer (no info) Hardware H264 Decoding No; Failed to create H264 decoder Audio Backend winmm Direct2D Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. DirectWrite false (0.0.0.0) GPU #1 Active Yes Description Intel(R) 82865G Graphics Controller Vendor ID 0x8086 Device ID 0x2572 Driver Version 6.14.10.4396 Driver Date 9-20-2005 Drivers ialmrnt5 Subsys ID 4c438086 RAM Unknown Diag

I also have a second computer that is having the same problem. The latest driver I could find was Driver Version 6.14.10.4396 but it's calling for version 6.1400.1000.5218 or newer. WebGl is disables. However, I am getting the same error running the Intel driver as I was with the VIA driver: Hardware H264 Decoding No; Failed to create H264 decoder Compositing Basic Asynchronous Pan/Zoom none WebGL Renderer WebGL is currently disabled. WebGL2 Renderer (no info) Hardware H264 Decoding No; Failed to create H264 decoder Audio Backend winmm Direct2D Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. DirectWrite false (0.0.0.0) GPU #1 Active Yes Description Intel(R) 82865G Graphics Controller Vendor ID 0x8086 Device ID 0x2572 Driver Version 6.14.10.4396 Driver Date 9-20-2005 Drivers ialmrnt5 Subsys ID 4c438086 RAM Unknown Diag
James
  • Moderator
1596 個解決方法 11248 個答案

選擇的解決方法

The Facebook videos may be using HTML5 player instead of Flash Player Plugin.

A easy way to see if you can play HTML5 videos in Firefox is to go to https://www.youtube.com/html5/ as they should be all blue check marks.

Since you have the old EOL WinXP and not Vista or later you may not be able to play HTML5 without some workarounds.

With some workarounds you may be able to. http://www.msfn.org/board/topic/175591-enable-mp4-h264-aac-html5-video-in-firefox-on-windows-xp-without-flash/

The Facebook videos may be using HTML5 player instead of Flash Player Plugin. A easy way to see if you can play HTML5 videos in Firefox is to go to https://www.youtube.com/html5/ as they should be all blue check marks. Since you have the old EOL WinXP and not Vista or later you may not be able to play HTML5 without some workarounds. With some workarounds you may be able to. http://www.msfn.org/board/topic/175591-enable-mp4-h264-aac-html5-video-in-firefox-on-windows-xp-without-flash/

提出問題者

Welllll....before I got around to checking out this information, Facebook appears to have gone back to the "old" format or something. Because not I am able to play their videos OK, So I guess we can mark this "solved" since I don't have much of a way to check this out now... Thanks for the help.

Welllll....before I got around to checking out this information, Facebook appears to have gone back to the "old" format or something. Because not I am able to play their videos OK, So I guess we can mark this "solved" since I don't have much of a way to check this out now... Thanks for the help.