搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I disabled videos and Now I can't play online games

  • 8 回覆
  • 2 有這個問題
  • 255 次檢視
  • 最近回覆由 MKatD

more options

Yesterday I played my online MSN games. A tiny video screen popped up; went to Options to block pop-ups; somehow I clicked a button that was like DRT or something and it said it would disable videos - didn't snap that it meant my games -:) I have tried re-tracing my steps and can find that anywhere. I desperately need to get the videos to work on Firefox so I can enjoy my games. The game screen comes up, click on Jigsaw and it comes up but you can not see the jigsaw puzzles.

Any suggestions - other than to tell me to stay out of the Options!!  :) :)

被選擇的解決方法

Does the page display a plugin notification icon for Flash (or any other plugin), toward the left end of the address bar? If so, click that icon to check that the plugin is allowed on the page. See the attached screenshot for reference.

從原來的回覆中察看解決方案 👍 1

所有回覆 (8)

more options

Hi, this might be what you did; please see under the heading 'Opt out of CDM playback, uninstall CDMs and stop all CDM downloads' in Watch DRM content on Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Scribe said

Hi, this might be what you did; please see under the heading 'Opt out of CDM playback, uninstall CDMs and stop all CDM downloads' in Watch DRM content on Firefox. If your question is resolved by this or another answer, please take a minute to let us know. Thank you!
more options

@Scribe - Many thanks for your information; tried that and it still does not work.

I tried Internet Explorer and the games work there but I much prefer Mozilla Firefox for my games. It is something to do with the pop-ad I clicked on; perhaps I went to their site. Definitely did not have enough Mt Dew in me to realize I was making a colossal mistake doing whatever it was I did!!

Again, thank you.

more options

Hello, I think i found a possible solution to your problem.

Please follow these steps:

  1. Click the menu New Fx Menu button on the top left corner of Firefox and Click "Content" that is placed on the left sidebar.
  2. Please make sure that "Play DRM Content" is checked
  3. Try removing the Check on "Block Pop Up Windows".
  4. Try again and if you do want to Block pop ups then undo the step 3 and put your website in the box that says "Exceptions"

If this answer solved your problem, please take a moment to let us know. Thank you! :)

more options

Hi again, make sure Adobe Flash isn't disabled in Permissions: Firefox Page Info window

Also make sure Shockwave Flash is enabled in the Add-ons Manager (Ctrl+Shift+A) > Plugins.

more options

Thanks for all the tips - still not working though. I went on to Yahoo. - Mozilla Firefox - clicked a video and it worked.

Tried MSN and the games don't work - so believe it is something specific to MSN only. Contacted them and they could not help on-line, gave me phone number to call. Since MSN considers Firefox a competitor they may not have the answer either.  :)

Going to walk away for a day or two, perhaps then mym ind can figure out what it was I did, here's hoping.

Thanks again.

more options

選擇的解決方法

Does the page display a plugin notification icon for Flash (or any other plugin), toward the left end of the address bar? If so, click that icon to check that the plugin is allowed on the page. See the attached screenshot for reference.

more options

@jscher2000 - Thank you so much. This cured the problem!!

Thanks to everyone who had hints and suggestions It is nice to know that there are many helpful people in this world.

Kat