搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't remove new world button that replaces URL bar until clicked

  • 7 回覆
  • 1 有這個問題
  • 49 次檢視
  • 最近回覆由 jscher2000

more options

I'm very particular about how my browser looks, and this change absolutely screws up how I do my browsing. Please tell me there's a way to remove it? I've attached a file in case the object in question is unclear.

被選擇的解決方法

After doing some digging in my custom CSS, I realized there was some code from a stylish update causing the url bar to disappear. The issue has been fixed! I appreciate your help.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Sorry, your image did not come through. Can you attach it to a reply?

https://support.mozilla.org/en-US/questions/1135842#question-reply

more options

For some reason I cannot get an image to attach. When previewing the message, I get no image.. just as the one above. I've uploaded it to imgur since I can't seem to get it to work. http://imgur.com/a/ZDkNY

more options

I think some kind of customization has stopped working, but I can't recognize what you have. ??

Did this start when you updated from Firefox 47 to Firefox 48 or with the very small recent update from Firefox 48.0 to 48.0.1?

Firefox used to display a globe in that area for sites using HTTP instead of HTTPS, but now there should be a lower case i in a circle there instead.

What is going on in the long black space to the right of it if you click that area without clicking the globe first? If that reveals the address bar, there might be a theme/custom style rule issue with the text or background color(s) in that area.

more options

This Reddit sounds similar to what you're experiencing, maybe, it's hard to tell with the large black area.

https://www.reddit.com/r/firefox/comments/4z2hui/help_how_do_i_go_back_to_the_old_bar_set_up/

more options

jscher2000 said

I think some kind of customization has stopped working, but I can't recognize what you have. ?? Did this start when you updated from Firefox 47 to Firefox 48 or with the very small recent update from Firefox 48.0 to 48.0.1? Firefox used to display a globe in that area for sites using HTTP instead of HTTPS, but now there should be a lower case i in a circle there instead. What is going on in the long black space to the right of it if you click that area without clicking the globe first? If that reveals the address bar, there might be a theme/custom style rule issue with the text or background color(s) in that area.

Yup! It started with that tiny update. Normally I see a URL bar stretched along the entire space. If I try clicking that space now, nothing happens. I have to actually click the globe first and then a tiny url bar will slide out from the side. It's strange because I cannot see the globe if I disable the customization, but that is less than desirable for me since I heavily customized my browser.

jscher2000 said

This Reddit sounds similar to what you're experiencing, maybe, it's hard to tell with the large black area. https://www.reddit.com/r/firefox/comments/4z2hui/help_how_do_i_go_back_to_the_old_bar_set_up/

Thanks. I'll be keeping my eye on it. Thank you for taking the time to respond and helping me seek a solution.

more options

選擇的解決方法

After doing some digging in my custom CSS, I realized there was some code from a stylish update causing the url bar to disappear. The issue has been fixed! I appreciate your help.

more options

Thanks for reporting back. You could start a discussion on that userstyle to alert the author, if no one else has yet.