搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why "Remember logins for sites" check box is unchecked by default.

  • 10 回覆
  • 9 有這個問題
  • 718 次檢視
  • 最近回覆由 dleolion

more options

Ever since Firefox updated to 45.0.2, the Remember logins for sites check box is unchecked by default. I have to manually go into Security to check the box. Is there a way to make it checked by default

Please advise.

Thank you.

被選擇的解決方法

hi, other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you're not using it.

從原來的回覆中察看解決方案 👍 0

所有回覆 (10)

more options

Some Security Suites add add-ons to Firefox which takeover the saving of Login usernames / password and may disable that pref in Firefox.

Which Security Suite do you have installed?

more options

Note that this is about the signon.rememberSignons pref that you can inspect on the about:config page.

If you do not keep changes after a restart or otherwise have problems with preferences, see:

more options

the-edmeister said

Some Security Suites add add-ons to Firefox which takeover the saving of Login usernames / password and may disable that pref in Firefox. Which Security Suite do you have installed?

I am using Trendmicro Internet Security Suite

more options

cor-el said

Note that this is about the signon.rememberSignons pref that you can inspect on the about:config page. If you do not keep changes after a restart or otherwise have problems with preferences, see:

I just cheeked that and confirmed it is set as "True"

more options

If signon.rememberSignons is true then Firefox should show the Key icon on the at the left end of the location/address bar and offer to store the user name and password if you fill a log in form.

If this isn't happening then you might be in Private Browsing mode or an extension might preventing it.

more options

cor-el said

If signon.rememberSignons is true then Firefox should show the Key icon on the at the left end of the location/address bar and offer to store the user name and password if you fill a log in form. If this isn't happening then you might be in Private Browsing mode or an extension might preventing it.

It is not about Firefox remembering the sign-in ID and password is about the "Remember logins for sites" check box in the Security menu. Whenever I restart my PC, it will uncheck by itself. Before the update, the box is always checked.

more options

選擇的解決方法

hi, other users of trend micro security software have reported similar issues - the trend micro password manager that might be automatically installed as a separate application on your system might responsible for that behaviour. please uninstall it through your system control panel in case you're not using it.

more options

Don't know if you're still having the problem, but here is an easy fix...at least it was for me. Of note:

  I had never used Trend Micro's Password Manager. 
  There was no "uninstall" listed in my Windows 10 Apps list, under Trend Micro Password Manager.
  There was no Add-in for Trend Micro Password Manager in Firefox (Tools, Add-ons).
  Firefox had always remembered the logins for sites (I wanted remembered), until just recently.

If you use Trend Micro Security, even if you never activated the Password Manager feature, it may be conflicting with the newest Firefox (for me it started with 46.0) and unchecking the "remember logins for sites" box after every reboot. FIX: Go to Control Panel, Programs & Features (in Win 10), look down the list for Trend Micro Password Manager, highlight and click uninstall. I had to reboot the computer TWICE before it actually worked...the "remember logins for sites" checkbox finally remained checked after the second reboot.

more options

It works!! Thank you for the solution.

more options

You're welcome...I'm glad it worked for you, too! Hopefully others with the same problem on other posts will find this post.