搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Today my Google agenda stopped working in FF. I cannot change or add anything. In MS Edge googleagenda still works.

  • 2 回覆
  • 2 有這個問題
  • 48 次檢視
  • 最近回覆由 WPTroelstra

more options

As far as I know I did not change anything on my computer. But, as of today, I cannot add events to my google calendar or change events or move to a different month via firefox. Also I cannot hide one of my agenda's or use one of the other buttons. The only thing that works is the searchfunction.

Via Microsoft Edge the Google calendar still works. The calendar shown is correct.

I tried: restarting browser and removing recent cookies.

As far as I know I did not change anything on my computer. But, as of today, I cannot add events to my google calendar or change events or move to a different month via firefox. Also I cannot hide one of my agenda's or use one of the other buttons. The only thing that works is the searchfunction. Via Microsoft Edge the Google calendar still works. The calendar shown is correct. I tried: restarting browser and removing recent cookies.

被選擇的解決方法

Is there a difference if you click on "Expand All" or "Collapse All" in the agenda view?

All I saw were minor javascript errors in the Web Console.


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Is there a difference if you click on "Expand All" or "Collapse All" in the agenda view?

All I saw were minor javascript errors in the Web Console.


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Indeed in safe mode the problem was absent.

Trying the (limited number of) extensions I use, it turned out that 'browsing protection' of F-secure is causing the problem. So either F-secure or Google calendar changed. Hope this will be fixed by one of them.