搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I allow Firefox to access my clipboard so that I can paste in a browser window?

  • 2 回覆
  • 22 有這個問題
  • 5883 次檢視
  • 最近回覆由 Spaincentral

more options

Copying from another document and pasting into our SharePoint site - I receive the message that "Your browser is not configured to allow access to your computer's clipboard. Use Control+X for Cut, Control+C for Copy, and Control+V for Paste". However Control+V will not actually paste anything and I can't find any configuration setting in Firefox that can be changed.

被選擇的解決方法

Firefox currently doesn't allow web pages to access the clipboard via JavaScript, so your only option would be to use the keyboard.

Does Shift+Insert work in case the website is intercepting the Ctrl key?

What kind of content are you trying to paste? Is that plain text or formatted content?


Use keyboard shortcuts if the buttons on the web page or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)
從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Firefox currently doesn't allow web pages to access the clipboard via JavaScript, so your only option would be to use the keyboard.

Does Shift+Insert work in case the website is intercepting the Ctrl key?

What kind of content are you trying to paste? Is that plain text or formatted content?


Use keyboard shortcuts if the buttons on the web page or other methods aren't working.

  • Copy: Ctrl+C or Ctrl+Insert (Mac: Command + C)
  • Paste: Ctrl+V or Shift+Insert (Mac: Command + V)
  • Cut: Ctrl+X or Shift+Delete (Mac: Command + X)
more options

Spaincentral said

Copying from another document and pasting into our SharePoint site - I receive the message that "Your browser is not configured to allow access to your computer's clipboard. Use Control+X for Cut, Control+C for Copy, and Control+V for Paste". However Control+V will not actually paste anything and I can't find any configuration setting in Firefox that can be changed.

Shift + Insert worked! Thanks so much!!

由 Spaincentral 於 修改