X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

why am I redirected to agvzvwof.com when I open certain sites? i.e. waitrose.com, boots.com

已張貼

Locking duplicate thread.
Please continue here: [/questions/1059643]

I have AVG antivirus and I am also scanning with SpyHunter4 at the moment, but, no solution so far.... Please help. Thanks

<i>Locking duplicate thread.<br>Please continue here: [[/questions/1059643]]</i> I have AVG antivirus and I am also scanning with SpyHunter4 at the moment, but, no solution so far.... Please help. Thanks

由 cor-el 於 修改

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

更多資訊

jscher2000
  • Top 10 Contributor
8873 個解決方法 72617 個答案

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions (which often can cause unwanted redirects), as well as some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Do you still get redirected? If so, could you check your connection setting here:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions (which often can cause unwanted redirects), as well as some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Do you still get redirected? If so, could you check your connection setting here: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button The default "Use system proxy settings" should piggyback on your Windows/IE "LAN" settings. But you can try "No proxy" to see whether that makes any difference.
jscher2000
  • Top 10 Contributor
8873 個解決方法 72617 個答案

Oops, your question duplicated. Please continue in your earlier thread here: https://support.mozilla.org/questions/1059643

Oops, your question duplicated. Please continue in your earlier thread here: https://support.mozilla.org/questions/1059643