搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

remove a web site that appears next to "getting started" on menu bar

  • 11 回覆
  • 3 有這個問題
  • 158 次檢視
  • 最近回覆由 CoryMH

more options

An unwanted icon website link appears on the bar next to "most visited," "getting started, "latest headlines" and it also appears on my gmail page. I don't know if this is an embed (?) or what it might be called, but it appears a web site has invaded my search engine without my permission and I want to remove it and prevent it from occurring again. Thank you.

被選擇的解決方法

Hello mocomodoc, CoryMH

control and click is the correct for mac, and then delete the bookmark.


thank you

從原來的回覆中察看解決方案 👍 0

所有回覆 (11)

more options

Hello,

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily. First check your Applications installed and delete any suspicious ones. Then in Firefox:

  1. Click the menu button New Fx Menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page. If for some reason you are finding that your preferences aren't changing, please also see the article How to fix preferences that won't save.

Did this fix the problem? Please let us know!

由 CoryMH 於 修改

more options

CoryMH

When I select Extensions I get the message "no add-ons of this type installed" so I am unable to proceed. Thanks.

more options

EDIT: Actually, before you try the following, install the Search Reset Tool:

Did that fix your problems?


If you don't have any extensions installed, you can try the Reset Firefox feature which can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: After resetting Firefox, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Reset Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Reset Firefox" that looks like this: Button reset . Click on it.
  3. Firefox will close and reset. After it is done, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

由 CoryMH 於 修改

more options

I installed the reset tool, and proceeded to reset Firefox but the problem still exists.

more options

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

CoryMH

Here is the screen shot with the offending web site situated between "Most Visited" and "Getting Started"

more options

It looks like it is just a bookmark; bookmarks can be accidentally added by dragging a link to the bookmark toolbar. If you right click it and select Delete, does it disappear from the bar?

See the article How do I delete a bookmark? for other methods of removing bookmarks.

For more information on the Bookmarks toolbar, you can also see the article Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window - it is a handy toolbar that you can utilize to access websites you commonly use.

由 CoryMH 於 修改

more options

When I right click on the icon, it opens the site. And this site does not appear in my bookmarks drop down menu where I would usually delete these.

more options

選擇的解決方法

Hello mocomodoc, CoryMH

control and click is the correct for mac, and then delete the bookmark.


thank you

more options

CoryMH

Your last suggestion did it. If only life were so simple.

Thank you for your assistance.

more options

Glad you found your answer, but the credit all goes to ideato. I forgot you were on a mac and unfortunately I am not as familiar with its interface.