Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Èròjà atẹ̀lélànà yii ni a ti fi pamọ́ fọ́jọ́ pípẹ́. Jọ̀wọ́ béèrè ìbéèrè titun bí o bá nílò ìrànwọ́.

All pop-ups work slow. For eg. Library pop-up, Download attachments pop-ups just do not work, specially in Gmail. Also unable to use 'drag and drop' feature

  • 1 èsì
  • 3 ní àwọn ìṣòro yìí
  • 7 views
  • Èsì tí ó kẹ́hìn lọ́wọ́ FredMcD

more options

Personal Laptop details: Windows 8.1 64 bit Firefox version: 53.0.2 All the pop-ups which appear while using Firefox tends to slow down. On clicking download attachments in Gmail, the popup appearing to ask where to save the file, that window is too slow and at times doesnt work. Also, recently the 'drag and drop' feature to be used in Gmail doesnt work. Tried the following already: Uninstalled and Downloaded new firefox Cleared cache, cookies, history. Firefox profile logged out and logged in again.

Personal Laptop details: Windows 8.1 64 bit Firefox version: 53.0.2 All the pop-ups which appear while using Firefox tends to slow down. On clicking download attachments in Gmail, the popup appearing to ask where to save the file, that window is too slow and at times doesnt work. Also, recently the 'drag and drop' feature to be used in Gmail doesnt work. Tried the following already: Uninstalled and Downloaded new firefox Cleared cache, cookies, history. Firefox profile logged out and logged in again.

Ọ̀nà àbáyọ tí a yàn

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Ka ìdáhùn ni ìṣètò kíkà 👍 0

All Replies (1)

more options

Ọ̀nà àbáyọ Tí a Yàn

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?