Ń ṣàfihàn àwọn ìbéèrè aṣàmì: Ṣàfihàn gbogbo àwọn ìbéèrè

PR_END_OF_ERROR Firefox ver 125 on Win 10

I have been using Firefox as my preferred browser on Windows 10 Home and Pro systems for a considerable time and have recommended it to many Windows and Android users. … (kàsi)

I have been using Firefox as my preferred browser on Windows 10 Home and Pro systems for a considerable time and have recommended it to many Windows and Android users.

Windows 10 Home ver 10.0.19045 has recently been unable to access many well-known websites due to

Secure Connection Failed - An error occurred during a connection to <website's https url> PR_END_OF_FILE_ERROR.

There are multiple reports of this problem from 2023 up into 2024 in Mozilla support and across the web, but no solutions. Curiously all of the problem reports mention Firefox not any other browser. Suggestions to try multiple fixes, but none have resolved the problem.

One posting on Mozilla Support marked RESOLVED says the problem mysteriously went away for that user. Lots of people still seem to be having this problem, so how about a fix.

Sent from Brave browser,

Asked by Del 3 àwọn wákàtí sẹ́hìn

Mouse input fails and does not recover upon opening secondary window

Version 126.0 (64 bit) Mozilla Firefox for Linux Mint mint-001 - 1.0 I use a wireless keyboard and mouse via a USB connector. History - I have had to reboot to clear the… (kàsi)

Version 126.0 (64 bit) Mozilla Firefox for Linux Mint mint-001 - 1.0

I use a wireless keyboard and mouse via a USB connector. History - I have had to reboot to clear the mouse interface error when it occurs for many months. I've had a open issue in the linux mint forums as I thought it may be a driver issue. Things worked tolerable until 5-29-2024 as my wireless mouse has been deactivated. I opened a second window(tab) in a new window and my wireless mouse permanently no longer works. It was quite startling. The wireless keyboard is fine. A wired USB mouse works. My HP laptop mousepad works. However, once the error occurs mouse clicks are no longer responded to and the active area remains the partial window where the mouse was last active. Currently the mouse cursor does not respond to movement inputs from the wireless mouse, so seriously worse.

Have the mouse settings or driver have been tampered with?

Asked by drersatz 4 àwọn wákàtí sẹ́hìn

Firefox look change to windows 7 for a sec in windows 11 and crashes when running multiple firefox windows minimized

my firefox browser switches to how it will look on windows 7 for a split second and back to original view, i run it on windows 11 , also when i run multiple firefox windo… (kàsi)

my firefox browser switches to how it will look on windows 7 for a split second and back to original view, i run it on windows 11 , also when i run multiple firefox windows minimized side by side it often crashes

Asked by harshitkewat10 10 àwọn wákàtí sẹ́hìn

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (kàsi)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 1 ọ̀sẹ̀ tó kọjá

Last reply by Mcgiwer 12 àwọn wákàtí sẹ́hìn

additional sites will not load

Every day on the second or third tab the website will not load. If I open firefox again the site will load immediately. These can be bookmarked sites previously used on… (kàsi)

Every day on the second or third tab the website will not load. If I open firefox again the site will load immediately. These can be bookmarked sites previously used one million times or linked sites embedded in a current tab. Your support pages have not helped. I'm about to ditch Firefox MS Edge!

Asked by johnelzner 1 ọjọ́ tó kọjá

Smithsonian URLs - page will not scroll up

I am on a mailing list from the Smithsonian Magazine. I receive a daily email containing links to interesting stories. The links work and take me to the correct page, h… (kàsi)

I am on a mailing list from the Smithsonian Magazine. I receive a daily email containing links to interesting stories. The links work and take me to the correct page, however, I am unable to scroll the page up to read the article. They used to scroll, but not now when I go there by clicking a link in the email. The email also contains a link named View in Browser, and the email appears in Firefox and I can scroll the email, but if I click on a link in that email displayed in the browser, the page still will not scroll up. Problem not present in Chrome or Edge. I previously reported this to Mozilla in Feedback and to the Smithsonian about 2 weeks ago, but still no change in his strange behavior. Firefox 126.0.1 (64 bit)

Asked by rodmagee 1 ọjọ́ tó kọjá

crash report when closing Firefox every time in windows 11

I just did a clean install on a new windows 11 machine. Every time I close Firefox I get a report crash screen from Firefox. When I close it and restart Firefox everythin… (kàsi)

I just did a clean install on a new windows 11 machine. Every time I close Firefox I get a report crash screen from Firefox. When I close it and restart Firefox everything is fine, but very annoying! I have search every where with no luck for a fix. I did turn off my FSecure which made no difference If it continues I guess after all these years I will have to change browsers,which I don't want to do.

Rick

Asked by rbsales 1 ọjọ́ tó kọjá

browser history broken

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a … (kàsi)

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a time span going back months. this single web site cannot be deleted from the history. it cannot be deleted through the settings menu. no new history is created by web visits. the persisting single web site is among the sites in my tool bar, but is also a site i have not recently visited (months before this happened).

Asked by drollere 1 ọjọ́ tó kọjá

crash in xdg-mime lookup (cache_alias_lookup) when printing or saving

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details Based on https://gitlab.gnome.org/GNOME/glib/-/iss… (kàsi)

Here is my crash report. https://crash-stats.mozilla.org/report/index/ac6dbca9-a495-4b78-a72f-8102b0240528#tab-details

Based on https://gitlab.gnome.org/GNOME/glib/-/issues/2833, I gather that this crash happens when you have some malformed xdg-mime data. I'm trying to figure out what data that is and where it's stored so I can fix it.

The crash report doesn't show me the arguments, so I can't tell what mime type it's trying to load. Maybe it's not available due to the way the library is built, or maybe it's not available due to the crash report hiding potentially private data. Or both. Can anyone tell me how to see what mime type it's looking up? Or do you know what mime type it would be looking up when saving a PDF? `xdg-mime query default application/pdf` works fine so it's not just looking for a handler, there must be some sort of weird "MIME type" for "file browser" that it's trying to use.

Asked by mleuchtenburg 1 ọjọ́ tó kọjá

Search completion enabled, still not working

Hi all! A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest… (kàsi)

Hi all!

A while back I downgraded my Firefox version to some old version to be able to access a FortiGate 310B. However when I upgraded back and started using the latest version my search completion stopped working, but my search completion is turned on. It shows things I've already searched for, but it's not fetching new completions. I lived with this for a while since I couldn't be bothered to fix it, but I recently moved to linux, and copied all my data, I did this by just copying the profile folder and moved into into a new profile I created on linux. It worked, my bookmark, history, passwords etc are saved, but still no completion. I tried creating a new profile and the search completion worked perfectly fine. Do you guys have any tips or things I could try? Or do I just give up and move to a new profile, since this one is presumably corrupt?

Any help is appreciated, cheers :)

Asked by aron4 1 ọjọ́ tó kọjá

Uniconverter crashes firefox

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troublesh… (kàsi)

Hi, I've used Wondershare uniconverter for quite a while without issue. Recently, every time I start a download in uniconverter, firefox crashes/closes. I tried troubleshoot mode in firefox with all extensions and add-ons disabled (I only have 1) and also cleared cache and cookies. Issue remains.

Has anyone come across this and/or has any suggestions?

Thanks.

Asked by niteowl01 2 àwọn ọjọ́ tó kọjá

Video mute problem at watching stream

Hi, I have a problem. I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) Whe… (kàsi)

Hi,

I have a problem.

I am using Firefox browser (version: 126.0 64 bit) on Windows 11 Pro. Audio is automatically muted on all Kick broadcasts. (https://kick.com) When I refresh the page or click another streamer, I have to unmute the broadcast.

(I do not have this problem in the Google Chrome browser)

How can i fix it?

Asked by Hüseyin Şafak Küçük 2 àwọn ọjọ́ tó kọjá

search for websites

Good afternoon, I am not sure if the topic is the right one I choose. My question/complaint: recently websites, although mostly websites from my bookmarks, seem not ava… (kàsi)

Good afternoon,

I am not sure if the topic is the right one I choose.

My question/complaint: recently websites, although mostly websites from my bookmarks, seem not available or existing. Mostly after a few minutes and a new trial, the website comes back as if nothing was wrong. Could it be the last update from Firefox? I never had these "problems" (a big word for minor inconveniences) before and I use Firefox at least during the last 15 years.

Thank you in advance for your answer.

Best regards, Rien de Vos

Asked by Rien 3 àwọn ọjọ́ tó kọjá

Message reads: Mozilla Firefox (Not responding)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsiv… (kàsi)

Hello, Whenever I try to open something on Firefox, for example, the Library, I get the message "Mozilla Firefox (Not Responding) and it hangs with no immediate responsive action. I click on any Firefox button or tab and I get the same message and I get the blue little circle and I sit and wait about 30 seconds or more. The page or tab eventually works but it hangs for 30 seconds or more. It is frustrating. Please help.

Thanks, Tricia

Asked by Sweeping 3 àwọn ọjọ́ tó kọjá

WhyWhy isn't layers.acceleration.force-enabled by default set to True? Awful screen tearing on clean install Win 11 - fixed

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going… (kàsi)

If you experience horizontal lines appearing when scrolling after installing firefox possible fix is finding layers.acceleration.force-enabled and set to true after going to about:config in your address bar search for this and set it to true. My real question I ask myself is, why isn't this enabled by default when installing firefox? I swear I remember doing this last Win 11 install as well. My third time installing windows unfortunately, just had a nvme ssd drive fail on me. 😭😢 Ofc, it had to be my Gen 4, C: drive with my old User account on there as well. :// Lesson learned, always backup important data frequently as desired. :( Oh well, just lost all my saved games and few songs, no big deal I guess.

Asked by Alex Benshoff 4 àwọn ọjọ́ tó kọjá