Ibonisa imibuzo ethegiweyo: Bonisa yonke imibuzo

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (funda okungaphezulu)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto 4 kwiiyure ezidlulileyo

Crash report pops up when closing Firefox

The last several weeks, almost every time I close Firefox, I get the Crash report dialog box. I have cleared cache and cookies. I also cleared the offline website data … (funda okungaphezulu)

The last several weeks, almost every time I close Firefox, I get the Crash report dialog box. I have cleared cache and cookies. I also cleared the offline website data and deleted the parent.lock file. These may work for a bit, but eventually the same day. So far today, it has happened 5 times. I do submit the report(s). It's not really a hassle, just having to click a button, but it just drives me crazy that it is being generated even though Firefox did not crash and I am just closing it after I am done. Anyone else encounter this? Any suggestions? Thanks

Asked by highlander-1 16 kwiiyure ezidlulileyo

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (funda okungaphezulu)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 18 kwiiyure ezidlulileyo

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (funda okungaphezulu)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 2 kwiintsuku ezidlulileyo

Last reply by LongDuck 1 kusuku oludlulileyo

devtools Search in all resources slow

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my l… (funda okungaphezulu)

In devtools when i search in all resources it takes 2+ minutes to find all of the matches, while chrome is near instant, same website. theres around 200 requests. On my laptop it completes faster though so im a little confused.

Asked by Alex 2 kwiintsuku ezidlulileyo

Unable to connect from Firefox to anything despite complete removal and reinstall

Other browsers work fine - Edge, Chrome. Firefox had been working fine and abruptly started behaving badly. I powered down my system and restarted, that's when the "Unabl… (funda okungaphezulu)

Other browsers work fine - Edge, Chrome. Firefox had been working fine and abruptly started behaving badly. I powered down my system and restarted, that's when the "Unable to connect" started. Uninstalled and reinstalled, still happening. Uninstalled and scrubbed system of all relevant traces of Firefox (didn't meddle with minor registry entries), restarted and reinstalled. Still "Unable to connect".

I have exhausted my knowledge set and the only thing I know of that I have yet to try is monitor the ethernet stack or process activity.

Help!

Asked by mozilla-jack 2 kwiintsuku ezidlulileyo

Last reply by mozilla-jack 2 kwiintsuku ezidlulileyo

PDF won't print full size or "Fit to Page" when printing using Firefox

When I'm viewing a PDF from within Firefox and try to print the page, it shows a smaller version between 1/2-3/4 of the size of the paper. I have "fit to page selected" … (funda okungaphezulu)

When I'm viewing a PDF from within Firefox and try to print the page, it shows a smaller version between 1/2-3/4 of the size of the paper. I have "fit to page selected" and this doesn't change it. I try a larger than 100% scale and this doesn't change it either.

However when I download the pdf and pull it up using Acrobat it allows me to print full page, fit to page, scale, etc no problem.

Initially I thought it was my printer, but I removed and reinstalled the drivers for the printer and I don't have this issue with any other program except for printing from Firefox. It's almost like the Firefox browser has too small of a page default set so that it's fitting to a page, but the page is smaller than 8.5x11 printer paper.

How do I fix this?

Asked by marc.breen 2 kwiintsuku ezidlulileyo

Downloads in incoginto mode disappear from downloads folder when closing browser

Every time I browse incognito mode and download files (pdf mostly), then I exit the browser and my files disappear from the Downloads folder in Windows 11. It has been li… (funda okungaphezulu)

Every time I browse incognito mode and download files (pdf mostly), then I exit the browser and my files disappear from the Downloads folder in Windows 11. It has been like this for a long time now. I have to remember to cut and paste them to another folder before shutting the browser down, but when I forget it's annoying. Can this be fixed?

Asked by zauberlita 2 kwiintsuku ezidlulileyo

HTML Code Not Working On FireFox

The following html inscription animates when clicked (the duck in the image quacks), but for some reason, the animation doesn't activate on http://ord.io with the firefox… (funda okungaphezulu)

The following html inscription animates when clicked (the duck in the image quacks), but for some reason, the animation doesn't activate on http://ord.io with the firefox browser. I wanted to bring this to your attention because It works on http://ord.io with every other browser.

https://ord.io/61325815

Asked by Kevin Hobby 3 kwiintsuku ezidlulileyo

Unpredictable deleting

Firefox is frequently deleting entries made on websites. I am entering information in boxes (like this one) on websites when suddenly FF bails out, the data vanishes off … (funda okungaphezulu)

Firefox is frequently deleting entries made on websites. I am entering information in boxes (like this one) on websites when suddenly FF bails out, the data vanishes off the screen and leaves me back where I started. It happened several times attempting to post this question. This seems to have something to do with hitting a key or the space bar--but what and why eludes me. I have tried changing settings on trackpad and mouse without any impact. Although this is a recent issue with a new computer, the issue does not occur using the same computer on Chrome. Any ideas?

Asked by George Patrick King 5 kwiintsuku ezidlulileyo

lost focus bug (when changind language)

When you switch the language in a text field, the focus on that text field is lost and the focus goes to another browser tab. This only happens if at this time a video is… (funda okungaphezulu)

When you switch the language in a text field, the focus on that text field is lost and the focus goes to another browser tab. This only happens if at this time a video is playing in mozilla in picture in picture mode with the Always on top option enabled. How to fix it? (Ubuntu 22.04)

Asked by Лев Бреслав 6 kwiintsuku ezidlulileyo

Hello

Hi I have been using Firefox for the longest time and never had any issues, recently whenever I try to open the browser it crashes, I am currently using an early 2011 Mac… (funda okungaphezulu)

Hi I have been using Firefox for the longest time and never had any issues, recently whenever I try to open the browser it crashes, I am currently using an early 2011 MacBook Pro, funny thing is all the browsers are crashing apart from the crappy safari. Is my hardware too old?

Pretty please help !!!

Asked by Shayaz Kaka 6 kwiintsuku ezidlulileyo