Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

MARCH 18, 2014 NEW UPDATE CRASHES

  • 24 trả lời
  • 46 gặp vấn đề này
  • 3806 lượt xem
  • Trả lời mới nhất được viết bởi Halofromsue

more options

I've been anticipating the new update I was told would be today, and it was. After I updated it to Version 28 I opened FF and it immediately crashed. I sent in a crash report, and did that three other times. So now, sadly, I'm back to version 27 that stinks as well.

Anyone have any ideas as to whats wrong with it?? I checked my addons for compatibility and said they were fine. I did nothing different except update to newest version. Not sure what else to do. I refuse to uninstall anything at this point, although that seems to be the basic "advice" given here.....it never solves my problems LOL

So, what next?? And thanks for any help.

I have Windows 7

Giải pháp được chọn

Figured a way around it all.

Okay like I said in my last post, Yesterday I disabled Shockwave in Plugins. However, as you all know, you need shockwave and flash for most things....so I went back and set it to say "ASK TO ACTIVATE" so when a web page loads and needs it, it will ask me and then I'll either say "yes" or "no" and that seems to be working. So far, after three hours it hasn't crashed and shockwave/flash all work fine when it needs it.

So, maybe this bit of info helps the developers to FIX this problem for good :) (fingers crossed)

Also Cor-el Thank you, I've actually already done all of that earlier. None of it seemed to work except what I've just said. Thanks for helping out tho :)

Đọc câu trả lời này trong ngữ cảnh 👍 5

Tất cả các câu trả lời (20)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

Note that your System Details List shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts.

The user.js file is only present if you or other software has created this file and normally it wouldn't be there. You can check its content with a plain text editor (right-click: Open with) if you didn't create this file yourself.

The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

more options

Okay thank you TYLER. Below is the information you requested :)


bp-7606943f-2642-47eb-9572-4baae2140318 3/18/2014 1:27 PM bp-410b7b4c-4822-4f1f-9ec8-4ad712140318 3/18/2014 11:52 AM bp-efb9714c-0aa9-4e30-916b-e53402140318 3/18/2014 11:51 AM bp-574bbe74-3d41-4f94-b557-37f822140318 3/18/2014 11:50 AM bp-ed2c0922-290d-4e89-927e-68a2b2140318 3/18/2014 11:49 AM

Được chỉnh sửa bởi Halofromsue vào

more options

Cor-el

I have no idea what that is. And the firefox I'm currently using, is the 27 version because I cant open the new one from today. So I'm not sure if you're seeing the correct readings that it sent you.

more options

Can you start Firefox in Safe Mode by holding down the Shift/Options key?

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Cor-el have you looked into my data that was posted along with my posts? If so, are you seeing something that might be clashing with it, like an add on or extension or something else?? If so, what did you see?

I have uninstalled version 28 earlier because its of no use to me when it doesn't open long enough to even see whats clashing with it.

more options

hello, according to the associated bug report it is likely related to the tweaked gfx. settings in about:config. i'd try to reset firefox and see if this can address the issue...

more options

You can also try to delete the user.js file that shows in the System Details List as present and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

more options

Cor-el What is the "user.js" file??? I read the links you posted but I still dont understand. I am not computer savvy as the rest of you are, so you might have to "dumb it down" a bit for me LOL

more options

The user.js file is one of the files in the Firefox profile folder that can store setting data.

In case of the user.js file this is a file that doesn't exist by default, but when present then preference settings done via this file change these settings every time Firefox is started, so you can only change them temporarily for the current session.

If this file is there and your System Details List shows that you have it (User JS: Yes) then it is likely that you have other software (malware) on your computer that has created this file and you need to check its content with a text editor to see what changes the file tries to make.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

Windows will likely hide the .js Firefox, so you will only see a User file where the Properties confirm that it is a JScript file as Windows call it. It is actually not a JScript file, but a special JavaScript file that contains lines to initialize prefs as can be found on the about:config page.

If you are not confident to check for issues caused by this file and possibly extensions that you have installed then easiest would be to reset Firefox as suggested above.
You will still have to be cautious whether to enable globally installed extensions like Advanced SystemCare Surfing Protection and others like avast! Online Security that probably can't be removed in "Firefox/Tools > Add-ons > Extensions" as such extensions can be the cause of your problems.

more options

Cor-el Thank you for explaining that more to me. I think I'm going to first try installing the newest version of FF 28 in another folder, instead of just upgrading it. Then, I'll go from there to see further whats the problem. I might pick your brain again tho LOL so dont go far hahaha Cheers!!

more options

Okay, after uninstalling version 28, I reinstalled version 26. Still didn't work great. Now, I'm back to version 27 which STILL stinks. Tabs take FOREVER to load a web page.

VERY discouraged cause now I'll have to wait forever for version 29 to come, and no guarantee that it will work either.

Hate to say this, but I think I'm gonna have to try out Chrome or Safari. Ugh. Never thought I'd get to this place with Firefox. Used to brag about it to friends/family and even got them to use it. Not any more. Just wish there was a better working solution than whats been said cause I've done everything thats been said and still nothing works.

more options

I'm having the same problem though I think I know the cause. My version of Firefox this past week has been freezing quite a lot, but it's been when using anything that requires Shockwave - that leftover piece of crap technology Macromedia has always kept separate from Flash Player.

I updated the plugin but it didn't have any effect; in fact it made it worse for some applications, so I suspect Firefox 27 and 28 have since become incompatible with it.

more options

Really this issue should have been fixed. Why do we need to adjust this and that, just get the damn thing working!

This issue with crashes, freezes, hangs etc etc has been going on for well over a year and each new browser you bring out remains the same, select a few add-ons and bam!! your PC crashes or fails to respond.

Your losing customers by the second. Clearly you haven't tested the browser at all with any of the add-ons. If flash isn't incompatible make it compatible otherwise add a feature that makes it compatible, don't leave it to the everyday user to figure out what's gone wrong. We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

And no I'm not providing anything. Google the issue and you'll find this isn't a rare occurrence.

more options

THANK YOU BO TIGER for saying what we're all saying and yet NO ONE wants to take this task on, of fixing it.

more options

Well, I decided to give it "one more try" and found out that it has something to do with Shockwave. I disabled it in my plugins and so far, its not crashed once. However, as you know, you can't do much without shockwave so I guess until they come out with a fix, I cant and wont use FF.

Just wondering if ANYONE is actually working on this problem, or are you all just reading the ticked off peoples posts and looking away.

Được chỉnh sửa bởi Halofromsue vào

more options

Try to "disable the hardware acceleration" in the Flash Player.

See also:

Flash "Display settings" window:

You can also try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Giải pháp được chọn

Figured a way around it all.

Okay like I said in my last post, Yesterday I disabled Shockwave in Plugins. However, as you all know, you need shockwave and flash for most things....so I went back and set it to say "ASK TO ACTIVATE" so when a web page loads and needs it, it will ask me and then I'll either say "yes" or "no" and that seems to be working. So far, after three hours it hasn't crashed and shockwave/flash all work fine when it needs it.

So, maybe this bit of info helps the developers to FIX this problem for good :) (fingers crossed)

Also Cor-el Thank you, I've actually already done all of that earlier. None of it seemed to work except what I've just said. Thanks for helping out tho :)

more options

Halofromsue - a thousand thanks! Was about to use uninstaller, edit registry and install 12.x Flash player - dreading it. Scanned miles of web sites researching fix, nothing seemed viable. Read your post, gave it a try and PRESTO! For now, until patches are released (which obviously isn't happening fast enough), this work around gave me my functionality back.

Kudos to you!!

  1. 1
  2. 2