Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How can I open 'Manage Search Engines'?

  • 3 trả lời
  • 59 gặp vấn đề này
  • 41096 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

When searching for something, a Search Engine called 'Delta' popped up. Despite ticking a box to say NO I didn't want it, I've now got it on both Firefox and Google. I've followed as many instructions as I could understand and removed it from Add-ons but IT WON'T GO AWAY. What on earth can I do to get my settings back to normal and rid myself of the dreaded DELTA?

(NB. Whilst trying to comprehend various instructions I disabled all my add-ons and now can't see how to enable them again.)

Tất cả các câu trả lời (3)

more options

To solve your problem usual steps are:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

But if that doesn't work, please first go to Programs and Features, and uninstall all toolbars you see there, then try the steps again.

more options

1. Make sure the link to Firefox (on desktop/menu) does not contain delta as parameter. Right-click on it, go to properties and see the parameters. 2. Delete users.js file from Firefox data dir. Delta is annoying, Adwcleaner or other anti-malware program might be simpler solution..

more options