Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Autoscrolling stopped working in Firefox 3.6.28 for Mac OS 10.4

  • 2 trả lời
  • 2 gặp vấn đề này
  • 343 lượt xem
  • Trả lời mới nhất được viết bởi keithgvp

more options

I have two Mac G4 desktop computers and have always had autoscrolling Firefox. Now the feature is no longer working. I don't recall updating Firefox recently, but can't go beyond my current version, 3.6.28 because the machines are not Intel.

The autoscroll is very useful. I have tried checking the Preferences..Autoscrolling is checked. I have tried restarting. No luck. I cannot start in Safe Mode as there is no option for it.

If there is some fix for this, it's not apparent on the Firefox Help Website. So any suggestion that would restore this feature will be very much appreciated. It doesn't seem to be a plug in, or and add on. My feeling is there may be some resetting procedure necessary...but I have no idea how to do that. Again, help to restore Autoscrolling very much appreciated. It worked for years...all I had to do was press the middle mouse button. It could go slow and faster. Now what happens when I press the middle button is that I get my dashboard apps. Hmm.

Thanks!

Giải pháp được chọn

No need to do safe mode, as I've discovered the problem seemed to be in the Dashboard mouse settings. Disabling these brought back Autoscrolling - hooray! Though I don't exactly remember changing any settings before Autoscrolling stopped functioning.

That, at any rate was the apparent fix. Hope this helps anyone else with similar problem

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

You need to use the command line switch -safe-mode in the Terminal to start Firefox 3.6 versions in Safe Mode.


The last Firefox version that runs on Mac OS X 10.4 is Firefox 3.6.28.

For an unofficial Firefox 17.0.5 ESR compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at:

more options

Giải pháp được chọn

No need to do safe mode, as I've discovered the problem seemed to be in the Dashboard mouse settings. Disabling these brought back Autoscrolling - hooray! Though I don't exactly remember changing any settings before Autoscrolling stopped functioning.

That, at any rate was the apparent fix. Hope this helps anyone else with similar problem