Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

bp-13a29f3d-845b-4cd4-a2b9-a0bbd21208088/8/201211:25 AMbp-9fa7b501-5bc6-4beb-99a4-1138d21208078/7/20123:44 PMbp-f152e735-5bed-46c3-bc97-a590821208078/7/20123:34

  • 2 trả lời
  • 6 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

my Firefox is crashing a lot !!! disable all add-ons and restarted in safe mode please help

it s my favorite browser and i hate to uninstall

Giải pháp được chọn

Are you using the Google website as the startup home page?

A possible cause is a problem with the doodles that Google is currently using on its main search page.

It is probably easiest to choose a different home (startup) page like about:home or use the search bar on the Navigation Toolbar to initiate the searches for now.

You can also try to disable hardware acceleration in Firefox.


  • Bug 773097 - crash in gfxContext::~gfxContext()
  • Bug 734921 - Startup Crash @ _moz_cairo_destroy
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Hey soul4u13 and welcome to the Mozilla Forums. :)

Please try creating a new profile and see if that helps.

more options

Giải pháp được chọn

Are you using the Google website as the startup home page?

A possible cause is a problem with the doodles that Google is currently using on its main search page.

It is probably easiest to choose a different home (startup) page like about:home or use the search bar on the Navigation Toolbar to initiate the searches for now.

You can also try to disable hardware acceleration in Firefox.


  • Bug 773097 - crash in gfxContext::~gfxContext()
  • Bug 734921 - Startup Crash @ _moz_cairo_destroy