Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 13 Right Click Search - Stay On Page After Searching Like Previous Versions

  • 8 trả lời
  • 92 gặp vấn đề này
  • 27 lượt xem
  • Trả lời mới nhất được viết bởi Med

more options

Hi,

When I highlight and right click a word on a page then click "Search Google for" the result opens in a new tab - as expected. But in firefox 13 it immediately switches to the new google search tab created.

In previous firefox versions it would stay on the current page and leave the new google search tab in the background ready to be opened when I'm ready.

I would like to know how to change this feature in v13 back to the way it was in previous versions, as described above.

Thanks.

Hi, When I highlight and right click a word on a page then click "Search Google for" the result opens in a new tab - as expected. But in firefox 13 it immediately switches to the new google search tab created. In previous firefox versions it would stay on the current page and leave the new google search tab in the background ready to be opened when I'm ready. I would like to know how to change this feature in v13 back to the way it was in previous versions, as described above. Thanks.

Được chỉnh sửa bởi apple_juice vào

Giải pháp được chọn

hello apple_juice, you can enter about:config into the location bar of firefox, confirm the info notification (in cas it shows up), search for the preference named browser.search.context.loadInBackground & toggle it to true by double-clicking it. that should bring back the old behaviour...

Đọc câu trả lời này trong ngữ cảnh 👍 66

Tất cả các câu trả lời (8)

more options

Giải pháp được chọn

hello apple_juice, you can enter about:config into the location bar of firefox, confirm the info notification (in cas it shows up), search for the preference named browser.search.context.loadInBackground & toggle it to true by double-clicking it. that should bring back the old behaviour...

more options

Wow that was quick, solution worked perfectly too!

Thanks for your help, madperson.

more options

you're very welcome ;-)

more options

OK, the solution published above works! But why did they change this in the first place?

more options

"madperson" ... thanks a lot ... saved my day :D i was looking for a fix all day long almost was about to return to FF12 for that.

more options

I can't believe how incredibly stupid it was to make this the default behavior even if the user had specified that he wanted new tabs to be opened in the background.

more options

please use firefox > help > send feedback for reporting your thoughts - here in the forum the developers most likely won't notice it :-)

more options

Thanks for your :)