Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

When I open my email inbox, it keeps showing a message at the top of the screen that says "this page asks to use plug-in that can only run in 32 bit mode" How do I fix this?

  • 2 trả lời
  • 5 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi pamlucas

more options

Started happening after I upgraded to Firefox 10

Giải pháp được chọn

Not all plugins support 64 bit and if not then you need to start Firefox in 32 bit mode to use that plugin.

  1. Close Firefox
  2. Start the Finder and open the Applications folder
  3. Right click or control-click the Firefox.app icon
  4. Select "Get Info"
  5. Select or Deselect "Open in 32-bit mode"
  6. Close the "Firefox Info" window
  7. Restart Firefox
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Not all plugins support 64 bit and if not then you need to start Firefox in 32 bit mode to use that plugin.

  1. Close Firefox
  2. Start the Finder and open the Applications folder
  3. Right click or control-click the Firefox.app icon
  4. Select "Get Info"
  5. Select or Deselect "Open in 32-bit mode"
  6. Close the "Firefox Info" window
  7. Restart Firefox
more options

Thanks for the help. Fixed the problem.