X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Accidently opened "Inbox.com." I managed to get it off as a home page but it is still my default search engine in the tool bar.

Được đăng

Accidentally opened "Inbox.com." I managed to get it off as a home page but it is still my default search engine in the tool bar.

Accidentally opened "Inbox.com." I managed to get it off as a home page but it is still my default search engine in the tool bar.

Chi tiết hệ thống bổ sung

Các trang web bị ảnh hưởng

http://

Phần bổ trợ đã cài đặt

  • Shockwave Flash 10.3 r183
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Windows Multimedia Services DRM Store Plug-In
  • Network Object Plugin
  • Npdsplay dll

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.0; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

Thông tin chi tiết

SafeBrowser 543 giải pháp 2390 câu trả lời
Được đăng

Reset keyword.URL:

  1. type about:config in your Location Bar, like typing a web site address, and press the Enter key
  2. ignore warning and choose to continue
  3. in Filter, type keyword.URL
  4. in lower part of screen, if it is bold and shows "user set", right-click keyword.URL and choose "Reset"
  5. close about:config tab
  6. See:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Reset keyword.URL: #type '''''about:config''''' in your Location Bar, like typing a web site address, and press the Enter key #ignore warning and choose to continue #in Filter, type '''''keyword.URL''''' #in lower part of screen, if it is '''bold''' and shows "'''user set'''", right-click keyword.URL and choose "Reset" #close about:config tab #See: #*http://kb.mozillazine.org/About:config #*http://kb.mozillazine.org/Location_Bar_search#Location_Bar_search_.28external_-_search_engine.29 #*http://kb.mozillazine.org/Keyword.url #*http://www.techrena.net/computers/address-bar-search-provider-firefox/ '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ----------------------- Not related to your question, but... You need to update some plug-ins: *Plug-in check: https://www-trunk.stage.mozilla.com/en-US/plugincheck/ *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox]

Được chỉnh sửa bởi SafeBrowser vào

mcamblin 0 giải pháp 2 câu trả lời
Được đăng

No this did nothing!

No this did nothing!
mcamblin 0 giải pháp 2 câu trả lời
Được đăng

I also am unable to use bookmarks as it is not on the toolbar? I also use yahoo or amazon plugins. But I did each step above and it did leave inbox as my start up url. My phone # is 303 755-2669 HELP

I also am unable to use bookmarks as it is not on the toolbar? I also use yahoo or amazon plugins. But I did each step above and it did leave inbox as my start up url. My phone # is 303 755-2669 HELP
ddoylekc 1 giải pháp 3 câu trả lời
Được đăng

This worked great for me. Thanks! When I uninstalled the stupid Inbox joke it removed correctly on IE but not Firefox. I had to do one other thing...on the search box I had to remove it as a choice and tell it Google was the default.

Then I had the problem of when I put in search criteria in the address bar - that is when Inbox would take over. I followed these instructions and they worked. In the "about:config" section, I was a little fuzzy on what the instrutions were saying (my fault). I figured it out when I used the "filter" box (I first used the "find" which didn't work). Typed in "Keyword.URL" and it showed up on the line listing. I right clicked on "keyword.url" and selected reset from the drop down box (it was showing the "inbox" in the criteria). It delete the Inbox garbage. I closed that window (not needing to close Firefox) launched another tab and it was gone. Thanks!

This worked great for me. Thanks! When I uninstalled the stupid Inbox joke it removed correctly on IE but not Firefox. I had to do one other thing...on the search box I had to remove it as a choice and tell it Google was the default. Then I had the problem of when I put in search criteria in the address bar - that is when Inbox would take over. I followed these instructions and they worked. In the "about:config" section, I was a little fuzzy on what the instrutions were saying (my fault). I figured it out when I used the "filter" box (I first used the "find" which didn't work). Typed in "Keyword.URL" and it showed up on the line listing. I right clicked on "keyword.url" and selected reset from the drop down box (it was showing the "inbox" in the criteria). It delete the Inbox garbage. I closed that window (not needing to close Firefox) launched another tab and it was gone. Thanks!
forrest3 0 giải pháp 4 câu trả lời
Được đăng

Nothing happened.

Nothing happened.
forrest3 0 giải pháp 4 câu trả lời
Được đăng

nothing changed

nothing changed
forrest3 0 giải pháp 4 câu trả lời
Được đăng

You can remove it by selecting tools in your Firefox browser then select Options then select the General tab and click "Restore to default" in the home page field.

This worked for me.

You can remove it by selecting tools in your Firefox browser then select Options then select the General tab and click "Restore to default" in the home page field. This worked for me.