Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FF 5 on mac is no longer displaying background images that are defined in style sheets. This has woeked correctly for years with older versions.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi dicksommers

more options

The problem occurs both in safe mode with all add-ons turned off and in normal mode with add-ons active. I see the missing images error on most sites using style sheets including Mozilla.

Giải pháp được chọn

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Firefox > Preferences > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also http://support.apple.com/kb/HT1343#odd10

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Firefox > Preferences > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also http://support.apple.com/kb/HT1343#odd10

more options

Clicking the box for "Allow pages to choose own colors..." did not resolve the problem.

However, clicking the box on the content preference page for "Load images automatically" resolved the problem.

I do not recall seeing the auto-load images option before. I do not know how it got turned off.