Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FireFTP works OK on my admin ID but when I'm logged in as 'Ron' (not admin) the msg "The update failed to install" msgbox comes up and FireFTP is not on the toolbar (Firefox problem--not plugin problem) Help!!!

  • Không có trả lời
  • 2 gặp vấn đề này
more options

I wanted to add the 'FireFTP' plugin, found it on the website and clicked on it--expecting it to download. It immediately tried to install it. For security reasons (running win/xp on my workstation) I don't normally use an admin ID when I'm cruising the web and the install failed (as it's supposed to). Subsequently, I was able to get FireFTP to work under my admin id--but when I use my regular 'Ron' ID (not admin), FireFox starts up with a "The update could not be installed" msgbox and FireFTP is not on the plugin menu. I've tried to hack the directory where this stuff is stored and delete something (it's worked B4, sometimes) but I guess you guys R2 smart 4 me--I can't figure it out. Do I need to remove/re-install FireFox 2 fix this?