Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox gets stuck in a loop opening blank tabs when mail link to "NewInventors@intven.com" is clicked, on url http://www.intellectualventures.com/Inventors.aspx

  • 2 trả lời
  • 34 gặp vấn đề này
  • 1260 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Firefox gets stuck in a loop opening blank tabs when mail link to "NewInventors@intven.com" is clicked, on url http://www.intellectualventures.com/Inventors.aspx

I'm on MAC OS X 4.10.11, and the link goes through MAC Mail, which I never use. I use Firefox. So I looked up how to link Mac OS X mail to Firefox (using WMAP) and set it according to directions.

This problem occurs whether I look the url up on Firefox or quit Firefox and open the url on Safari, and click the link there: either actions start Firefox, and it loops opening new blank tabs. I've tried unplugging my hardwired link from MAC to cable modem, but by then the damage is done.

Quitting and NOT restarting firefox does not clear the problem, until Firefox has done this opening of huge numbers of blank tabs twice - the second time with the modem connection unplugged.

Sounds like either a Firefox bug, an incompatibility with OS X mail (between site and OS X), or incorrect MAC OS X Mail WMAP setup. I don't know how to isolate it any better than that, sorry.

The MAC Mail to Gmail Link via WMAP appears to work normally, in just viewing, reading, and deleting items in my GMAIL incoming mail box.

Sending a test message from myself in OS X mail to Gmail Firefox works fine.

URL of affected sites

http://www.intellectualventures.com/Inventors.aspx

Giải pháp được chọn

I fixed the problem by changing the Firefox preference

for 

TABS > Open Windows in a New Tab > to unchecked TABS > When open a window in a new tab switch to it immediately

           > to unchecked, and

Applications > Mail > ask every time. This appears to be a complete fix.

I gather that your intent was to get Applications > Mail > ask every time

so I'll leave that set when using this link, and try putting the TABS settings back as they were. More convenient that way.

woody.greene@gmail.com

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

See Firefox repeatedly opens empty tabs or windows after you click on a link

You can have infinite tabs opening if you have selected Firefox as the application to handle a file if you get an Open with download window. Firefox should not be selected as the application to handle a file and you have to remove the action that is associated with that file type.

You can delete mimeTypes.rdf in the Profile Folder to reset all actions or set that action in Tools > Options > Applications to 'Always Ask'.

See http://kb.mozillazine.org/File_types_and_download_actions ("File handling in Firefox 3 and SeaMonkey 2" and "Reset Download Actions")

more options

Giải pháp được chọn

I fixed the problem by changing the Firefox preference

for 

TABS > Open Windows in a New Tab > to unchecked TABS > When open a window in a new tab switch to it immediately

           > to unchecked, and

Applications > Mail > ask every time. This appears to be a complete fix.

I gather that your intent was to get Applications > Mail > ask every time

so I'll leave that set when using this link, and try putting the TABS settings back as they were. More convenient that way.

woody.greene@gmail.com