X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have IncrediMail installed on FireFox I want to delete it but it's not in programs file. Should I uninstall FireFox and start all over again.I'm a computer clutz:)

Được đăng

I want to UNinstall IncrediMail from FireFox but cant find the program its not in Programs.Should I just UNinstall FireFox and then Re-install FireFox? I'm a computer clutz :)

This happened

Every time Firefox opened

== IncrediMail

I want to UNinstall IncrediMail from FireFox but cant find the program its not in Programs.Should I just UNinstall FireFox and then Re-install FireFox? I'm a computer clutz :) == This happened == Every time Firefox opened == IncrediMail

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • -Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Shockwave Flash 10.0 r42
  • 3.0.50106.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_19 for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 ( .NET CLR 3.5.30729)

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17470 giải pháp 157899 câu trả lời
Được đăng

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Safe mode start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit") --- Create a new profile as a test to check if your current profile is causing the problems. See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting:Make a new profile]] There may be extensions installed by default in a new profile, so check that in "Tools > Add-ons > Extensions". If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files). See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the ''Safe mode'' start window. You have to close and restart Firefox after each change via "File > Exit" (on Mac: "Firefox > Quit") --- Create a new profile as a test to check if your current profile is causing the problems. See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting: Make a new profile]] There may be extensions installed by default in a new profile, so check that in "Tools > Add-ons > Extensions". If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files). See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox