Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to stop Firefox to contact the pages in the shortcuts when I lunch Firefox?

  • Không có trả lời
  • 0 gặp vấn đề này
  • 67 lượt xem
more options

Hello, I use Firefox as my only browser and I use the shortcuts because they're really helpful. But every time that I lunch Firefox all the pages in the shortcuts "call" their websites, I see it from pihole and all the requests are made every first lunch of Firefox. Probably it's something related to the cache and to give better perfomances in case I wanna select one of those shortcuts, but I don't want that all of them make a "call" to their respective websites. I think it's something related to privacy and freedom about what I want to do with mt browser. Is there an option to block those connections? In case there isn't an option is possible to implement it? Thank you so much

Hello, I use Firefox as my only browser and I use the shortcuts because they're really helpful. But every time that I lunch Firefox all the pages in the shortcuts "call" their websites, I see it from pihole and all the requests are made every first lunch of Firefox. Probably it's something related to the cache and to give better perfomances in case I wanna select one of those shortcuts, but I don't want that all of them make a "call" to their respective websites. I think it's something related to privacy and freedom about what I want to do with mt browser. Is there an option to block those connections? In case there isn't an option is possible to implement it? Thank you so much

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.