Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Popups for Smithsonian magazine

  • 15 trả lời
  • 3 gặp vấn đề này
  • 56 lượt xem
  • Trả lời mới nhất được viết bởi davidbullock.law

more options

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web pages.

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web pages.

Giải pháp được chọn

Check in your settings. see screenshot

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (15)

more options

Show the issue and provide steps and so we can see the issue.

Hữu ích?

more options

I clicked around the site and I see a lot of action with Ghostery and Adblock Plus, but no pop-up. see screenshot Let see what happens with those add-ons turned off.

Hữu ích?

more options

After clicking around, this is the only pop-up I got. see screenshot

Hữu ích?

more options

Image of the popup I get is attached. I had to shoot it with my iPhone because I could not get screenshot to work on that screen. I don't subscribe to Smithsonian magazine, so that shouldn't be the reason for the popup.

It appears randomly but often when I'm on various sites.

Hữu ích?

more options

I rotated your screenshot. Can you click on the 3 dots near the X in the top right and take a screenshot using the snipping tool in Windows for a better result. see screenshot

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

This is more of a Windows notification and not a pop-up. That's why it's above the system tray. Let boot Win 11 and visit the site.

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

Thanks - not sure what you mean by "Let boot Win 11." I have visited the Smithsonian site and can't find any way to suppress these notifications/popups/whatever. I got in touch with Firefox support because the notifications carried the Firefox logo and name.

I'll try contacting Smithsonian again. It's just a nuisance, especially when two of them appear at once.

Hữu ích?

more options

No need to contact them. Just click on the 3 dots and post a screenshot of it. I'm going to boot my Win 11 laptop and see if I can replicate the issue.

Hữu ích?

more options

I'll do that next time it appears. It just shows up randomly.

Hữu ích?

more options

You can open the about:serviceworkers page via the address bar and check if you have a service worker registered for that website.

Hữu ích?

more options

Remove the "Send notifications" permission from the address bar while on the site (screenshot 1).

In the future, do not click "Allow" when the site asks to send you notifications (screenshots 2 & 3).

Hữu ích?

more options

Interesting... I don't see that Send Notifications option when on the site.

Được chỉnh sửa bởi jonzn4SUSE vào

Hữu ích?

more options

I don't see that option either. I did make sure I was not subscribed to email notifications. Last time I got a push notification, I clicked on the 3 dots at the upper right, but the notification then disappeared before I could select an option. Thanks for all the information and I'll keep trying.

Hữu ích?

more options

Giải pháp được chọn

Check in your settings. see screenshot

Hữu ích?

more options

Problem solved! Thanks so much!

I never choose to allow notifications except for two or three news sites. I have no idea how Smithsonian Magazine got checked to allow notifications except for, probably, my own carelessness.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.